Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

'Home' and "PgUp/Dn' buttons not working - Thinkpad

  • 3 trả lời
  • 1 gặp vấn đề này
  • 9 lượt xem
  • Trả lời mới nhất được viết bởi bmulkerns

more options

Hi,

Just installed Firefox (again) as I want to move away from Chrome/Edge. Overall I like it but having the following problems...

The 'Home' key on the top of my Thinkpad no longer functions. When using Chrome or Edge, clicking on 'Home' brings me to the top of the web page I'm looking at. Very handy.

For scrolling long pages, 'PgUp' and 'PgDn' are useful for scrolling sections at time.

But in Firefox, none of these are working properly. the 'Home button does nothing at all. I have used 'Fn+Left' and this works sometimes, other times it does nothing.

The Page Up and Down keys are hit and miss. Sometimes the Page Down button will take me to the bottom of the page, while the 'PageUp' will take me up for a section or two and then stop working.

I'd really like to stick to Firefox but this functionality is important for me and it's very annoying not having it working properly.

Any tips or help will be appreciated.

Thanks, B

Hi, Just installed Firefox (again) as I want to move away from Chrome/Edge. Overall I like it but having the following problems... The 'Home' key on the top of my Thinkpad no longer functions. When using Chrome or Edge, clicking on 'Home' brings me to the top of the web page I'm looking at. Very handy. For scrolling long pages, 'PgUp' and 'PgDn' are useful for scrolling sections at time. But in Firefox, none of these are working properly. the 'Home button does nothing at all. I have used 'Fn+Left' and this works sometimes, other times it does nothing. The Page Up and Down keys are hit and miss. Sometimes the Page Down button will take me to the bottom of the page, while the 'PageUp' will take me up for a section or two and then stop working. I'd really like to stick to Firefox but this functionality is important for me and it's very annoying not having it working properly. Any tips or help will be appreciated. Thanks, B

Giải pháp được chọn

You may have switched on caret browsing like posted above. You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

Note that this is a Firefox accessibility feature.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (3)

more options

One possible reason for navigation keys to behavior unpredictably is if "caret browsing" is enabled. You can check on the Settings page -- in the tiny search box, type cursor and check whether "Always use the cursor keys to navigate within pages" is turned on. That needs to be turned off to restore expected behavior.

Was that it?

Hữu ích?

more options

Giải pháp được chọn

You may have switched on caret browsing like posted above. You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

Note that this is a Firefox accessibility feature.

Hữu ích?

more options

Turned caret browsing 'off' as per your suggestion and it works!

Return to Edge avoided. Thank you so much.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.