Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

PiP Pause/Play Bug

  • 2 trả lời
  • 0 gặp vấn đề này
  • 16 lượt xem
  • Trả lời mới nhất được viết bởi TheThingKing

more options

When enabling the PiP player window for say a YouTube video from the YouTube website - pressing the 'pause' button on the PiP player window followed by doing any forms of multitasking like opening another window, or opening another program/app or file etc, and then a few seconds later pressing the 'play' button on the PiP player window - it doesn't actually play the video.

You can click the 'play' button over and over and over again but the video in the PiP player window will not play. In order to get the video to play again you have to exit the PiP player window by clicking 'back to tab' and then clicking the 'PiP' icon again.

Using Firefox version 115.0.2

Anyone else experiencing this?

When enabling the PiP player window for say a YouTube video from the YouTube website - pressing the 'pause' button on the PiP player window followed by doing any forms of multitasking like opening another window, or opening another program/app or file etc, and then a few seconds later pressing the 'play' button on the PiP player window - it doesn't actually play the video. You can click the 'play' button over and over and over again but the video in the PiP player window will not play. In order to get the video to play again you have to exit the PiP player window by clicking 'back to tab' and then clicking the 'PiP' icon again. Using Firefox version 115.0.2 Anyone else experiencing this?

Được chỉnh sửa bởi TheThingKing vào

Giải pháp được chọn

zeroknight said

Extensions could be interfering. Does it still happen in Troubleshoot Mode?

Not sure if updating the AdGuard extension (which I have always had disabled for the YouTube website anyway), and also updating the AdashimaaTube YouTube script for Stylus has had any effect, but the PiP play/pause bug seems to be gone now.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Extensions could be interfering. Does it still happen in Troubleshoot Mode?

more options

Giải pháp được chọn

zeroknight said

Extensions could be interfering. Does it still happen in Troubleshoot Mode?

Not sure if updating the AdGuard extension (which I have always had disabled for the YouTube website anyway), and also updating the AdashimaaTube YouTube script for Stylus has had any effect, but the PiP play/pause bug seems to be gone now.