Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Cookie Consent option not showing on certain sites (EU area)

  • 5 trả lời
  • 0 gặp vấn đề này
  • 4 lượt xem
  • Trả lời mới nhất được viết bởi Richard Law Bijster

more options

Firefox beta release: 116.0b6 (64-bit)

On sites such as BBC.com, Youtube.com and Facebook.com I am not getting the normal cookie consent pop-up option which used to automatically show on opening the sites. Other sites are still showing the cookie consent option pop-ups. This means I cannot select if I wish to accept or reject cookies on several sites that used to allow me the option.

In checking about:config, the cookiebanners.service.mode is set to 1, which I believe this the correct setting for enabling the cookies consent pop-up option.

Is there any fix for the cookie consent pop-up not working on certain sites within the EU? I am not using a VPN or pop-up blocker. Tracking protection is set to Standard, cookies and site data are always deleted on closing Firefox and "Do Not Track” signal is set to always. Deleting all installed FF extensions has no effect either.

In other browsers on the same PC, Chrome and Edge, the cookie consent option does still work as it should on the sites mentioned. In Firefox it doesn't.

This is only happening on one PC. My latop has the same FF beta build installed and is not showing this behaviour, it still automatically shows the cookie consent pop-ups when visiting sites such as BBC.com, Youtube.com and Facebook.com.

Firefox beta release: 116.0b6 (64-bit) On sites such as BBC.com, Youtube.com and Facebook.com I am not getting the normal cookie consent pop-up option which used to automatically show on opening the sites. Other sites are still showing the cookie consent option pop-ups. This means I cannot select if I wish to accept or reject cookies on several sites that used to allow me the option. In checking about:config, the cookiebanners.service.mode is set to 1, which I believe this the correct setting for enabling the cookies consent pop-up option. Is there any fix for the cookie consent pop-up not working on certain sites within the EU? I am not using a VPN or pop-up blocker. Tracking protection is set to Standard, cookies and site data are always deleted on closing Firefox and "Do Not Track” signal is set to always. Deleting all installed FF extensions has no effect either. In other browsers on the same PC, Chrome and Edge, the cookie consent option does still work as it should on the sites mentioned. In Firefox it doesn't. This is only happening on one PC. My latop has the same FF beta build installed and is not showing this behaviour, it still automatically shows the cookie consent pop-ups when visiting sites such as BBC.com, Youtube.com and Facebook.com.
Đính kèm ảnh chụp màn hình

Được chỉnh sửa bởi Richard Law Bijster vào

Giải pháp được chọn

A refresh of Firefox beta has resolved this issue.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (5)

more options

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose, make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website, data for that website will be saved once again.

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works, you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

more options

Thanks foir the reply. I'll try it out a bit later today.

more options

If clearing cookies doesn't help, it is possible that the cookies.sqlite file in the Firefox profile folder that stores the cookies got corrupted.

more options

I've tried everything mentioned, apart from creating a new profile. I may just go for a clean install. All my bookmarks & passwords are saved in my Firefox account, so it's not a big issue to carry out a clean install to see if that resolves the problem.

more options

Giải pháp được chọn

A refresh of Firefox beta has resolved this issue.