Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Issue with embedded hyperlinks in a 'secure' website.

  • 1 trả lời
  • 0 gặp vấn đề này
  • 27 lượt xem
  • Trả lời mới nhất được viết bởi Terry

more options

I'm using Firefox on my Mac, and I'm really pleased with it so far, but I have a small issue on a specific website.

I can't share the website with you because it's behind the login details of my pension provider, sorry, but essentially the problem is with the hyperlinks to my monthly pension slips. When I click them, nothing happens, that I'm aware of, at least.

If I login to the same website using Safari (it's the only other browser installed), clicking on the link opens a preview of the PDF document on the open webpage (it doesn't open a new tab or window), but it's this that doesn't seem to be working in Firefox. However, if I click on the link and then the Download PDF link, the correct document downloads as expected, just no preview.

Is there a Firefox setting that could help with this, or is it more a compatibility issue in the website's design?

Thank you.

I'm using Firefox on my Mac, and I'm really pleased with it so far, but I have a small issue on a specific website. I can't share the website with you because it's behind the login details of my pension provider, sorry, but essentially the problem is with the hyperlinks to my monthly pension slips. When I click them, nothing happens, that I'm aware of, at least. If I login to the same website using Safari (it's the only other browser installed), clicking on the link opens a preview of the PDF document on the open webpage (it doesn't open a new tab or window), but it's this that doesn't seem to be working in Firefox. However, if I click on the link and then the Download PDF link, the correct document downloads as expected, just no preview. Is there a Firefox setting that could help with this, or is it more a compatibility issue in the website's design? Thank you.

Tất cả các câu trả lời (1)

more options

Do you have a content blocker extension? If so, you may have to disable it for that site.