Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How to disable restore session when reboot computer

  • 2 trả lời
  • 0 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi slow_d

more options

I disable my option "Restore previous session" and it works fine if i close my firefox.

But if i do not close my firefox and reboot my computer directive, the session will restore at next startup.

Obviously when i reboot my computer, I don't want to see my tabs anymore, but I failed to find any setting to do so. I also find someone say to set `browser.sessionstore.resume_from_crash` in `about:config`, but it doesn't work, and I don't think it is the proper way to solve this problem because reboot is not crash.

OS: linux firefox: 107

I disable my option "Restore previous session" and it works fine if i close my firefox. But if i do not close my firefox and reboot my computer directive, the session will restore at next startup. Obviously when i reboot my computer, I don't want to see my tabs anymore, but I failed to find any setting to do so. I also find someone say to set `browser.sessionstore.resume_from_crash` in `about:config`, but it doesn't work, and I don't think it is the proper way to solve this problem because reboot is not crash. OS: linux firefox: 107

Giải pháp được chọn

There is a built-in integration with a signal from Linux that the user is restarting the system which sets a flag to restore your session at the next Firefox startup. Unless something changed in recent months, there is no simple setting to turn that off. There is a more complicated option in this thread: https://support.mozilla.org/questions/1386518

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

There is a built-in integration with a signal from Linux that the user is restarting the system which sets a flag to restore your session at the next Firefox startup. Unless something changed in recent months, there is no simple setting to turn that off. There is a more complicated option in this thread: https://support.mozilla.org/questions/1386518

more options

Thanks Jscher! I did hope something can change though :) Maybe there are many people like me do not want to close every application when turn off the device.