Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Blocky/pixelated sections in video playback in Firefox with AV1

  • 5 trả lời
  • 0 gặp vấn đề này
  • 9 lượt xem
  • Trả lời mới nhất được viết bởi Stanley

more options

When playing videos, specifically on YouTube, I can see some blocky/pixelated sections in video playback.

Issue is not present on Chromium-based browsers, I've tested in Vivaldi and Chrome. Both are using dav1d.

When AV1 is disabled through "about:config" the issue is gone, but then I face a stuttering problem.

This are my laptop's specs:

OS: Nobara Linux 36 (Thirty Six) x86_64 Host: ROG Zephyrus G15 GA503RM_GA503RM 1.0 Kernel: 5.19.14-201.fsync.fc36.x86_64 Uptime: 2 hours, 41 mins Packages: 2557 (rpm), 9 (flatpak) Shell: bash 5.1.16 Resolution: 2560x1440 DE: GNOME 42.3.1 WM: Mutter WM Theme: Adwaita Theme: adw-gtk3-dark [GTK2/3] Icons: Papirus-Dark [GTK2/3] Terminal: gnome-terminal CPU: AMD Ryzen 9 6900HS with Radeon Graphics (16) @ 4.935GHz GPU: NVIDIA GeForce RTX 3060 Mobile / Max-Q GPU: AMD ATI Radeon 680M Memory: 5104MiB / 15227MiB Dav1d package: dav1d-0.9.2-2.fc36.x86_64

When playing videos, specifically on YouTube, I can see some blocky/pixelated sections in video playback. Issue is not present on Chromium-based browsers, I've tested in Vivaldi and Chrome. Both are using [https://www.videolan.org/projects/dav1d.html dav1d]. When AV1 is disabled through "about:config" the issue is gone, but then I face a stuttering problem. This are my laptop's specs: OS: Nobara Linux 36 (Thirty Six) x86_64 Host: ROG Zephyrus G15 GA503RM_GA503RM 1.0 Kernel: 5.19.14-201.fsync.fc36.x86_64 Uptime: 2 hours, 41 mins Packages: 2557 (rpm), 9 (flatpak) Shell: bash 5.1.16 Resolution: 2560x1440 DE: GNOME 42.3.1 WM: Mutter WM Theme: Adwaita Theme: adw-gtk3-dark [GTK2/3] Icons: Papirus-Dark [GTK2/3] Terminal: gnome-terminal CPU: AMD Ryzen 9 6900HS with Radeon Graphics (16) @ 4.935GHz GPU: NVIDIA GeForce RTX 3060 Mobile / Max-Q GPU: AMD ATI Radeon 680M Memory: 5104MiB / 15227MiB Dav1d package: dav1d-0.9.2-2.fc36.x86_64
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Thanks, fortunately no need to do that. I changed to flathub's Firefox version and now it's working properly.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (5)

more options

Link to example video?

Hữu ích?

more options

The video from the image is this one: https://www.youtube.com/watch?v=7lwJOxN_gXc

I can record and upload to somewhere to show the difference between Firefox and Vivaldi, for different videos on YouTube.

Được chỉnh sửa bởi Stanley vào

Hữu ích?

more options

The video from the image is this one: https://www.youtube.com/watch?v=7lwJOxN_gXc

I can record and upload to somewhere a video showing the difference between Firefox (issue) and Vivaldi (working a expected), for different videos on YouTube.

Hữu ích?

more options

No need for the video upload. I cannot replicate the issue and I'm on an older laptop. see my screenshot showing the same time in the video as your screenshot

Try using Firefox from Mozilla and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release


Operating System: openSUSE Tumbleweed 20221003 KDE Plasma Version: 5.25.5 KDE Frameworks Version: 5.98.0 Qt Version: 5.15.6 Kernel Version: 5.19.13-1-default (64-bit) Graphics Platform: X11 Processors: 4 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Quadro K3100M/PCIe/SSE2 Manufacturer: Hewlett-Packard Product Name: HP ZBook 17 G2 System Version: A3009DD10303

Hữu ích?

more options

Giải pháp được chọn

Thanks, fortunately no need to do that. I changed to flathub's Firefox version and now it's working properly.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.