Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Hyperlinks not working in Outlook

more options

I cannot open hyperlinks in Outlook. When I click a hyperlink, a new tab opens in Firefox, but times out. On my mobile device I get the following message after clicking a hyperlink: https://na01.safelinks.protection.outlook.com

This started occurring after the latest update, but after reviewing the support logs, I see this is not a new issue.

I have not yet seen a workable solution. Thank you in advance!

I cannot open hyperlinks in Outlook. When I click a hyperlink, a new tab opens in Firefox, but times out. On my mobile device I get the following message after clicking a hyperlink: https://na01.safelinks.protection.outlook.com This started occurring after the latest update, but after reviewing the support logs, I see this is not a new issue. I have not yet seen a workable solution. Thank you in advance!

Tất cả các câu trả lời (1)

more options

There should be a lot more characters after that base "safelinks" address. Maybe you removed that for privacy when posting here? If it is actually missing, I wonder whether an anti-tracking add-on might be removing it.


Since this problem just started recently:

Firefox recently rolled out "Total Cookie Protection" to more users. This limits how sites can use "third party" cookies, meaning cookies from different websites than the one you see in the address bar. Since Microsoft uses numerous different servers for sign-in, your Inbox, and those outbound links, it's possible there is an authentication failure in this case.

You can make exceptions to this feature when needed. More info in the following articles:


Also, "just in case", make sure the redirect block is turned off:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk. (This on your Mac only, not for mobile.)

(2) In the search box in the page, type or paste accessibility.blockautorefresh and pause while the list is filtered

(3) If the preference has a value of true, double-click it to restore the default value of false

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.