Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

After using an HDMI cable to connect to a large TV, my tabs, buttons and icons are so large they no longer fit on my screen

  • 2 trả lời
  • 1 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi iSocialTiger

more options

Tell me how to reduce the size of buttons, tabs, and everything else BUT the fonts in my browsers. All of them have been affected. I've exhausted all of the normal "look in Settings and use your brain" options.

Tell me how to reduce the size of buttons, tabs, and everything else BUT the fonts in my browsers. All of them have been affected. I've exhausted all of the normal "look in Settings and use your brain" options.

Giải pháp được chọn

I assume you already tried exiting Firefox and starting it up again.

Firefox 103 beta has a new feature to react to your system-level text enlargement setting. You can roll that back as follows and see whether this helps at all:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future. Since we have had this setting for a long time and I use it myself, I feel comfortable mentioning it.

(2) In the search box in the page, type or paste browser.display.os-zoom-behavior and pause while the list is filtered

(3) Double-click the preference to display an editing field, and change the value to 0 then press Enter or click the blue check mark button to save the change. For reference, this preference can have 3 values:

  • 0 => Ignore the OS-level scaling (per tester on Reddit, might make UI text smaller than version 102)
  • 1 => Apply OS-level scaling as proportional zoom [default]
  • 2 => Apply OS-level scaling as text-only zoom
Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

I assume you already tried exiting Firefox and starting it up again.

Firefox 103 beta has a new feature to react to your system-level text enlargement setting. You can roll that back as follows and see whether this helps at all:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future. Since we have had this setting for a long time and I use it myself, I feel comfortable mentioning it.

(2) In the search box in the page, type or paste browser.display.os-zoom-behavior and pause while the list is filtered

(3) Double-click the preference to display an editing field, and change the value to 0 then press Enter or click the blue check mark button to save the change. For reference, this preference can have 3 values:

  • 0 => Ignore the OS-level scaling (per tester on Reddit, might make UI text smaller than version 102)
  • 1 => Apply OS-level scaling as proportional zoom [default]
  • 2 => Apply OS-level scaling as text-only zoom

Hữu ích?

more options

Setting 2 was the Golden Ticket. Fonts are legible, buttons and icons are all back to Human scale. Thank you so much!

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.