Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

RE: Firefox extremely slow to load pages or connect to Web sites after startup

  • 2 trả lời
  • 1 gặp vấn đề này
  • 7 lượt xem
  • Trả lời mới nhất được viết bởi mobilesuit

more options

It's June 2022, and I am using FF64 101.0.1.

My issue is best described by Zaayl (2017) at https://support.mozilla.org/en-US/questions/1157490, but the working and easiest solution I found was the one offered by delclemons (2018) at https://support.mozilla.org/en-US/questions/1229621#question-reply.

My starting page is blank. I have an extension that shows my external IP as a country flag when FF starts up. If the flag doesn't show, I know I still cannot connect to any site. Similar to Zaayl's case, my FF can be able to connect to sites only after a certain amount of time, which varies from instant - very rarely - up to over 10 minutes. The wait always gets longer, especially when FF crashes and have to restart.

I've been searching a long, long time for the right fix. I cringe at the idea that I have to reinstall FF every time there's a major issue, like this one. Syncing back bookmarks and passwords and reinstalling the extensions are the easy part. The painful part is having to set details of accounts in the containers afterwards. I am so glad that is over now. Connection to sites is no longer prolonged after FF startup.

I wanted to thank the persons concerned, but I couldn't reply to their messages, which are now archived. So, I decided to post a new one here to do that; also, to help users who have to same issue as mine.

It's June 2022, and I am using FF64 101.0.1. My issue is best described by '''Zaayl''' (2017) at https://support.mozilla.org/en-US/questions/1157490, but the working and easiest solution I found was the one offered by '''delclemons''' (2018) at https://support.mozilla.org/en-US/questions/1229621#question-reply. My starting page is blank. I have an extension that shows my external IP as a country flag when FF starts up. If the flag doesn't show, I know I still cannot connect to any site. Similar to Zaayl's case, my FF can be able to connect to sites only after a certain amount of time, which varies from instant - very rarely - up to over 10 minutes. The wait always gets longer, especially when FF crashes and have to restart. I've been searching a long, long time for the right fix. I cringe at the idea that I have to reinstall FF every time there's a major issue, like this one. Syncing back bookmarks and passwords and reinstalling the extensions are the easy part. The painful part is having to set details of accounts in the containers afterwards. I am so glad that is over now. Connection to sites is no longer prolonged after FF startup. I wanted to thank the persons concerned, but I couldn't reply to their messages, which are now archived. So, I decided to post a new one here to do that; also, to help users who have to same issue as mine.

Tất cả các câu trả lời (2)

more options

Interesting... What is your setup? Example: I'm on a laptop --> router --> modem Who are you using for DNS? Open a cmd prompt and run ipconfig /all. Also looking for the dns setting on your computer and would like to know what you have set on your router. https://lazyadmin.nl/it/ipconfig-command/ see screenshot

Hữu ích?

more options

. . . . .

Được chỉnh sửa bởi mobilesuit vào

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.