Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

russian search engine keeps on popping up even though i eliminated from list

  • 2 trả lời
  • 1 gặp vấn đề này
  • 2 lượt xem
  • Trả lời mới nhất được viết bởi Terry

more options

even though i eliminated the russian (i assume it's russian) search engine from list, it keeps on popping up when i open the browser. how ca i definitely eliminate it?

even though i eliminated the russian (i assume it's russian) search engine from list, it keeps on popping up when i open the browser. how ca i definitely eliminate it?

Tất cả các câu trả lời (2)

more options

Things that pop up when you open Firefox could be:

(1) Your home page

You can check whether your Firefox home page setting is a custom URL of some strange site. You get your home page in every new window (Ctrl+N), so that's one way to check for this problem. This article has the steps to fix it if needed: How to set the home page.

(2) A page restored from a previous session

Occasionally Firefox gets locked into thinking it crashed during the last shutdown and restores a mysteriously old session. Does that seem possible, or is this a page you never intentionally visited?

(3) A page opened by an add-on

You didn't share your add-ons list, but it's not that difficult to check yourself. I'll list the steps below the line.

(4) An address attached to your Firefox shortcut

Some malware modifies desktop shortcuts to point to a specific site. You would get that site every time you use the shortcut, even after the browser started, so that's one way to check for this problem. More details if needed.


You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

If there is at least one extension before the next heading -- "Recommended Extensions" -- please continue:

Then cast a critical eye over the list below that heading. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious or that you just do not remember installing or why? If in doubt, disable (or remove). For your privacy and security, don't let mystery programs linger here.

What if this page is blank or blocked?

Restart Firefox in its Troubleshoot Mode to temporarily deactivate all extensions so they can't interfere. Either:

If Firefox is running:

You can restart Firefox in Safe/Troubleshoot Mode using either:

  • "3-bar" menu button > Help > Troubleshoot Mode... (before Fx88: Restart with Add-ons Disabled)
  • (menu bar) Help menu > Troubleshoot Mode... (before Fx88: Restart with Add-ons Disabled)

and OK the restart. A small dialog should appear. Click the Open button (before Fx88: "Start in Safe Mode" button).

If Firefox is not running:

Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) A small dialog should appear. Click the Open button (before Fx88: "Start in Safe Mode" button).

Note: Don't use the Refresh without first reviewing this article to understand what will be deleted: Refresh Firefox - reset add-ons and settings.

Hopefully now you can get to the Add-ons page, Extensions list, and clean up as needed.

Any improvement?

Hữu ích?

more options

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.