Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Read Aloud

  • 2 trả lời
  • 1 gặp vấn đề này
  • 136 lượt xem
  • Trả lời mới nhất được viết bởi Robert Brunthaver

more options

My icon for Read Aloud has disappeared. I went to the add-ons and then to Read Aloud web site and removed it and then added it to Firefox. It goes through the process and when all done it does not show up in the bar at the top of the screen to click on. I don't know how to find it or where to look for it. I use this extension a great deal. Help me to find it and make it visible.

Lost and dumb founded,

Robert Brunthaver

My icon for Read Aloud has disappeared. I went to the add-ons and then to Read Aloud web site and removed it and then added it to Firefox. It goes through the process and when all done it does not show up in the bar at the top of the screen to click on. I don't know how to find it or where to look for it. I use this extension a great deal. Help me to find it and make it visible. Lost and dumb founded, Robert Brunthaver

Giải pháp được chọn

Hi Robert, is it this one that should have a little megaphone icon? https://addons.mozilla.org/firefox/addon/read-aloud/

You can check the Add-ons page, Extensions panel, to make sure the extension is enabled there. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading. Read Aloud should be in the first list ("Enabled").

Yes?

Some reasons an extension toolbar button might not appear even if the extension is enabled on the Add-ons page:

Permissions

If you are browsing in a private window but the extension does not have permission to run in private windows, the button may not appear. Please check the following article for more information on this issue and enabling your extensions to run in private windows: Extensions in Private Browsing.

Customization Issues

You'll likely want to open the Customize tab for these. See: Customize Firefox controls, buttons and toolbars.

(1) Check whether the button has "overflowed" to the >> button near the end of the bar. In Customize, there's a box for that. You can drag icons from that box back to the bar.

(2) Check whether the button has been removed from the toolbar and is among the available buttons on the Customize tab. There are in no particular order, unfortunately.

(3) Reset your toolbar layout if you suspect it has become corrupted. You can use the "Restore defaults" button along the bottom of the tab.

Any progress so far?

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Hi Robert, is it this one that should have a little megaphone icon? https://addons.mozilla.org/firefox/addon/read-aloud/

You can check the Add-ons page, Extensions panel, to make sure the extension is enabled there. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading. Read Aloud should be in the first list ("Enabled").

Yes?

Some reasons an extension toolbar button might not appear even if the extension is enabled on the Add-ons page:

Permissions

If you are browsing in a private window but the extension does not have permission to run in private windows, the button may not appear. Please check the following article for more information on this issue and enabling your extensions to run in private windows: Extensions in Private Browsing.

Customization Issues

You'll likely want to open the Customize tab for these. See: Customize Firefox controls, buttons and toolbars.

(1) Check whether the button has "overflowed" to the >> button near the end of the bar. In Customize, there's a box for that. You can drag icons from that box back to the bar.

(2) Check whether the button has been removed from the toolbar and is among the available buttons on the Customize tab. There are in no particular order, unfortunately.

(3) Reset your toolbar layout if you suspect it has become corrupted. You can use the "Restore defaults" button along the bottom of the tab.

Any progress so far?

more options

I had done all of the things you suggested last night about five times. I must have been too frustrated trying to fix it or something else happened. After following your steps as I read them. I got all the way to this one ...(2) Check whether the button has been removed from the toolbar and is among the available buttons on the Customize tab. There are in no particular order, unfortunately. Last night it was not there. Today It was and I was able to drag it to the top and it stayed there. Thank you so much for your help. It now works wonderfully.

Robert