Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

FF auto-updated to 89.0.1, now a site won't work, would like to RESTORE deleted/cleared cookies for that site to see if it will help cuz deleted the cookie for it MADE THINGS WORSE! Doesn't work under PRIVATE SESSION either!!

  • 7 trả lời
  • 2 gặp vấn đề này
  • 43 lượt xem
  • Trả lời mới nhất được viết bởi JLenardDetroit

more options

FF auto-updated to 89.0.1, now a site won't work, would like to RESTORE deleted/cleared COOKIES (?!?!) for that site to see if it will help cuz deleted the cookie for it made things worse! Doesn't work under Private FF session either!!

Specifics: I am the Webmaster of (we use WIX to create/manage it) 12cdrc.org and it is working fine using Edge, Chrome, Brave, but no longer works correctly (since 89.0.1, I think happened late last night early this morning on my system) update. Most of the page loads, but the Calendar and display tweets sub-windows will not load! It will be obvious to all where they should be displaying but are not!

So, I tried removing 12cdrc.org cookies. Things got worse! Now the Login won't work either, where I was logged in as my user for the site prior to that.

I tried a Private window/session, and the Login function does work, the Calendar does show, but the tweets sub-section/window still does not display/function.

Background: This is not the first website to malfunction using Firefox... Previous version updates broke the rescuemichigan.com website (none of the pull-down menu functions work, but work fine on/with Brave, Chrome, Edge)! Also mewe.com acts up using FF at times, but a clear of the mewe.com related cookies and relogin at mewe via FF clears up the issues of things not wanting to display correctly or fully on mewe using FF - which is why I thought clearing 12cdrc.org cookies would help in this case (but did not, again, made the malfunctioning worse)!

This makes little sense. I even tried doing D/L of full 89.0.1 install, didn't help.

I'd like to try and RESTORE COOKIES (last thing I want to do is clear all data/cookies for FF) for 12cdrc.org from manual offload of all my userid appdata folder/sub-folders to an external drive (or perhaps appdata backup to Norton cloud backup done a few weeks ago)! But I do not know where to look. Was about to go to my external drive and do complete file search of "12cdrc*.*" to see what would return when I thought I could search Mozilla/FF Help on "Restore Cookies" but only very old question for very old version of FF showed up and it said "IF STILL NEED HELP ASK NEW QUESTION" so here I am doing so!!!

Again, all sites (12CDRC.org, MeWe.com, and RescueMichigan.com) ALL WORK 100% error/issues free using Brave, Chrome, Edge, so this is FIREFOX SPECIFIC and all these issues have started under/after recent FF updates and/or gotten worse, not fixed/better, under updates/upgrades!!!!

Appreciate any Help... 1) like I said, where the Cookies are hidden that I might then recover them from previous save 2) other suggestions?!?!?!

Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (7)

more options

Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Hữu ích?

more options

Thank you Fred, I just tried in SAFE/TROUBLESHOOT MODE and no improvement. The Login still doesn't function, the Calendar still does not display, the Tweets panel still does not display, nor the ShareToAny icons display at bottom of page as should. Again, I also did the PRIVATE WINDOW MODE and same situation when launching it from within the SAFE MODE, the Login then works, the Calendar shows, ShareToAny icons appear, but the Tweets panel/display still does not show. Again, that alone shows a discrepency directly between FF modes itself/alone - showing differently now not only between FF regular and Private windows and still exists (same results) when in SAFE MODE! Only started happening after 89.0.1 update. And, again, I did clear the 12cdrc.org cookies, and like I said it made matters worse (broke more functions) and why I was hoping someone might help me restore the cookies. I do NOT want to do complete cache/cookies clear and potentially mess up other currently working sites via FF Browser.

Thanks again. Was a nice thought. Just further proves it is not a add-on/extension/etc issue (which, none of which changed, only the FF version did, and again I use same add-ons/extension/etc in/with Chrome and don't have these issues)!

Did you for the heck of it visit 12cdrc.org to happen to see if the Login, Calendar, Tweets, etc, shows/functions on/with your system - cuz that would be rather weird if does (if you're using Win10 and FF 89.0.1)!

For now, and I really hate to do this, I love FF Browser, hadn't had any issues until this year with it (again, MeWe and RescueMichigan.com also act up using FF recently, but didn't before this year) I called WIX and they could not work with me to do custom code to do a Browser test and just pop-up a box if someone using FF Browser, but instead added to Home, /calendar, and /forum, pages a WELCOME POPUP explaining people may experience issues on/with viewing/operating our site with certain FF version(s)!!!!

I could do screen-shots with Chrome and how supposed to look, but don't see any real need to, shows same as my (capture3) screenshot of/with/from Brave Browser (and Edge and Opera also have no issues)!

Hữu ích?

more options

adding Capture6,7,8 screenshots of proper view using Chrome

Hữu ích?

more options

https://www.12cdrc.org/ Attention Firefox Browser users:

Thank you for visiting. Visitors accessing MICD12GOP using Mozilla Firefox Browser "may" experience Technical issues with certain Firefox Browser versions. If you are using Firefox you may proceed, but be aware known functionality issues "may" occur (like Calendar, Account Login/edit, ShareToAny, Tweets display, and/or other potential operation(s)) that therefore may mean our site "may not" properly/fully display all intended aspects for you and continuing with Firefox "may or may not" (depending on Firefox Browser version) cause some features to not properly appear or act/operate/respond as expected. You may proceed using Firefox, but we recommend using Brave, Chrome, Edge, or Opera, Browsers for the best and most consistent display as we intend and enjoyable experience.

Hữu ích?

more options

Um.... Yes.... That was added as a temporary WELCOME POPUP, but I'm not sure what you mentioning it here has to do with fixing the issue so I/we can hopefully as quickly remove that notice as I/we had to put it up??? It has "PROCEED TO PAGE" button that was/is working at my end using FF... unless you're trying to say it won't let you pass beyond that pop-up from your end when attempting to access the site?!?!? Which is then yet another whole new problem?!?!? FF is my favorite/preferred Browser... I really want to resolve the issue(s) which again is NOT just with my/our website (mewe.com and rescuemichigan.com both act up, the mewe issues seem to clear when I clear the cookies and go back in, nothing seems to clear the pulldown menus not working in FF while working in all other Browsers for the rescuemichigan.com site).... I called WIX support and this was/is their best suggestion FOR NOW as they too are stumped as to why it isn't working as they support FF v47 and up and are at a loss for what is going on.

Hữu ích?

more options

My sincere apologies to those who work with Mozilla... I did not wish to make it look like I was just trying to throw Firefox under the bus with the wording I chose for the temporary pop-up welcome screen as suggested by WIX support (as they are baffled to the sudden issue also) to communicate with our visitors that there is an issue that we are trying to work through. I realize now my wording comes across potentially harsh and not as intended so I have changed the wording from "we recommend you use" the other mentioned browsers to "meanwhile, you may wish to use" another browser while we work to resolve this issue with Mozilla (see attached image (Capture9)).

I realize now that my inartful wording may seem to have suggest a permanent recommendation away from using Mozilla which is not my intent, because Mozilla is my preferred browser (I use the others for testing purposes to check the site on the key/top Browsers). I have tested our site using Firefox on my Android phone which says it's version 89.1.1 now not 89.0.1 like we're showing on my laptop and all functionality works, but is indeed still not functioning properly using firefox 89.0.1 browser with my Win 10 pro laptop which was working fine just a few days ago with our site showing all functions properly. Again, even in SAFE MODE the issue persists, so the PCMATIC (which can block content, is not in play in SAFE MODE, and even not in safe mode I keep PCMATIC toggled off for our (and certain other) site(s) is not factoring here)!

I hope we can work through getting this fixed whatever this weird sudden occurrence with the interaction of our site is happening as soon as possible so I can take down entirely any mention of an issue with Mozilla and Firefox from our site.

Again I wish to extend my sincere apologies for not wording that pop up more carefully from the start as I hope to work with anyone and everyone at Mozilla to resolve this situation.

I was in a rush to put some form of notice on our site to acknowledge to visitors that we are aware of issues, and that we are trying to do anything and everything we can to resolve the issue (with you/Mozilla) and that temporarily people may wish to use another browser if and only if the site doesn't seem to be reacting properly for them, again a temporary workaround until we can get a full solution with you folks at Mozilla - because, again, the problems are currently limited to the Firefox browser.

So I'll repeat - I sincerely apologize I didn't thoroughly think through the proper word choice to not have such a negative tone as what was originally there could have been interpreted as.

Joseph Lenard Retired IT guy (so I know how frustrating these "odd situations" can be for both us and end-user)

Also let me reiterate one additional thing I said from the outset.... The site still acts up even in PRIVATE WINDOW mode as well as in SAFE MODE as Dave had me try....

Hữu ích?

more options

OK, weird, issues with 12CDRC cleared as suddenly and mysteriously as they came working just fine this morning, so I resaved the site w/o any notice about "issues" HOWEVER... the RESCUEMICHIGAN.com issue of pulldowns from menu still not functioning! And as for MeWe, only time will tell as that was intermittent all along (and, as said, clearly MeWe related cookies always cleared up those issues)!

Regards, Thanks for anyone/everyone that paid any attention to this! JLenardDetroit, Retired IT guy (seen some weird issues before, will see more again no doubt)

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.