Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Office 365: no shield in address bar

  • 4 trả lời
  • 1 gặp vấn đề này
  • 35 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Some sites do not show a shield icon in the address bar, most notably support.mozilla.com and Office 365.

How can I modify blocking and privacy for such a site? I wast to allow cookies from Office 365, but not for other sites.

TIA, Folkert Wiekmeijer

Giải pháp được chọn

Whoops, your Firefox identified itself as a much older version, so Ctrl+i may not be available in your version.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

Use the settings under "Cookies and Site Data" on the Privacy & Security page of Options/Preferences, in particular "Manage Exceptions".

more options

Hi Folkert, here's an additional way to create a new cookie exception:

While you are on the relevant page, call up the Page Info dialog using either:

  • Ctrl+i (for Mac, Command+i)
  • right-click a blank area of the page > View Page Info
  • (menu bar) Tools > Page Info

When the dialog comes up, click the Permission icon at the top to show that panel.

Scroll down to "Set Cookies" and uncheck the "Use default" box, and then select Allow to let the site set persistent cookies.

This should create the entries in the dialog that terauck mentioned without your having to type out domains.

But sometimes you need to allow an additional domain or two, so it's good to get familiar with "Manage Permissions" if you plan to block all cookies.

more options

Giải pháp được chọn

Whoops, your Firefox identified itself as a much older version, so Ctrl+i may not be available in your version.

more options

Are you using content blocking extensions as those might override Firefox Tracking Protection and prevent the shield from showing in Firefox ?

Such extensions can also override cookie settings in Firefox.