Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How to re-enable embedded videos

  • 2 trả lời
  • 1 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi LemonLime

more options

A few years ago I did something to disable the display of videos due to all the annoying autoplaying--maybe it was a config setting. Now I need to figure out how to deactivate what I did to get these to display on page and just use the built in option to stop autoplay. Currently when I click the video link it opens in a new tab. The image shows an example of what I see with all videos. Even with addons disabled this behavior still persists.

A few years ago I did something to disable the display of videos due to all the annoying autoplaying--maybe it was a config setting. Now I need to figure out how to deactivate what I did to get these to display on page and just use the built in option to stop autoplay. Currently when I click the video link it opens in a new tab. The image shows an example of what I see with all videos. Even with addons disabled this behavior still persists.
Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (2)

more options

You can check the Autoplay settings in "*Options/Preferences -> General -> Permissions". For the current tab, you can also look at "Tools -> Page Info -> Permissions".


You can look at these prefs on the the about:config page to see what settings work for you to block autoplay (you can consider to use opposite values).

  • media.autoplay.default = 5 [0:allow; 1:blockAudible; 2:Prompt; 5:blockAll]
  • media.autoplay.blocking_policy = 2 (you can try 0 and 1 for less blocking)
  • media.autoplay.allow-extension-background-pages = false
  • media.autoplay.block-event.enabled = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.


more options

Thanks for the tips. None of these worked, but after doing some more digging, it appears this problem is caused by a setting in the uMatrix addon which I was unaware of.