Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Zoom level on a specific url

  • 6 trả lời
  • 1 gặp vấn đề này
  • 12 lượt xem
  • Trả lời mới nhất được viết bởi koolandrew

more options

i have one url that everytime I click on the tab, or close it completely, and type it in again, it always opens up at 30% zoom.

I can get rid of it easily by clicking on the 30% in the url window but it is completely annoying.

I am not sure how i did it in the first place and i am wondering how to get rid of it, or at least change it so it doesnt come back.

Tất cả các câu trả lời (6)

more options

You can rename (or delete) the content-prefs.sqlite file in the Firefox profile folder to reset the page zoom for all websites.

Hữu ích?

more options

My problem is that it is for one url only and I use it frequently.

Hữu ích?

more options

Maybe it is the page that instructs the browser to zoom.

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?

Hữu ích?

more options

i can only give you a login page...i am baffled....it doesnt do it with other browsers and it just started a few hours ago...do you want the url...?

Hữu ích?

more options

No need to give the URL if the page that causes problems requires to login.

Did you try to close and restart Firefox or reboot ?


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Hữu ích?

more options

The way I fixed it was to uninstall Firefox and reinstall it again. I tried all the other methods like clearing data and cookies, and restarting the pc etc, and nothing worked as there does not seem to be any settings for one url only.

I am also concerned that it might be my PC as it is really acting up

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.