Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

FireFox stops responding inside a website

  • 7 trả lời
  • 1 gặp vấn đề này
  • 31 lượt xem
  • Trả lời mới nhất được viết bởi Tom George

more options

Frequently when on a website I will do a search, or try to print, and after issuing the command, FireFox just sits there and does nothing. I go to a different browser, log on to my account on the same website and it searches, prints or otherwise functions normally.

Here is an example where after hitting the search button on the website, FireFox sits and leave me a blank screen. Screen shot attached.

https://www.americastestkitchen.com/search?q=ham%20and%20scalloped%20potatoes

I have updated to the latest version of FireFox hoping that the problem would go away, but it persists. This is getting very frustrating, and since other browsers don't do this, it is drawing me away from Firefox, which I have used as my default browser for years.

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (7)

more options

Giải pháp được chọn

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Hữu ích?

more options

I worked down the suggested actions until getting to turning off the hardware accelerator, which did the trick. I have two other computers using FireFox, and went to those and JUST turned off the accelerator, which again worked. Could revise your response to focus on that one solution, and save the trouble of the disruption caused by the other recommendations. Thanks very much!

Hữu ích?

more options

Glad to help. Safe Surfing.

Hữu ích?

more options

Tom, would you mind creating an account on https://bugzilla.mozilla.org/ and opening a bug report for this issue for the developers to investigate? This should really be fixed rather than worked around.

Hữu ích?

more options

After creating the bug report, post its link here.

Hữu ích?

more options

Set up an account. Will see if I can duplicate the problem.

Hữu ích?

more options

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.