Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Unwanted URL starting with Firefox startup

  • 5 trả lời
  • 1 gặp vấn đề này
  • 9 lượt xem
  • Trả lời mới nhất được viết bởi FrankSz

more options

I am not sure what topic would describe this issue. My Firefox started opening a suspected Phishing site by Malwarebytes each time I start Firefox.

- my home page is not modified.
- I turned off all extension and it still continues.
- I checked synced sites this url is not there
- I checked Windows Scheduler for this event and it is not there

The site is 'www.windowsphoneinfo.com'

I am looking for advice.

Giải pháp được chọn

You can check the target line in the Firefox desktop shortcut (right-click: Properties) to make sure nothing is appended after the path to the Firefox program.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (5)

more options

https://support.mozilla.org/en-US/kb/how-to-set-the-home-page

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button. At the top of the screen is a search bar. Type browser.startup.homepage

What is the value? Right-click and select Reset to restore its default value; about:home

Hữu ích?

more options

You may have ad/mal-ware. Further information can be found in this article; https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware?cache=no

Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.

Hữu ích?

more options

Giải pháp được chọn

You can check the target line in the Firefox desktop shortcut (right-click: Properties) to make sure nothing is appended after the path to the Firefox program.

Hữu ích?

more options

Thank you all, I tried all the ad/mal-ware products and none found anything usefull so as a last resort I modified my hosts file with a redirect www.windowsphonesinfo.com to local host(127.0.0.1) and that sure solved it.

Hữu ích?

more options

I seem to have lost my reply. In any case a definite solution was to modify my hosts file with the following: 127.0.0.1 www.windowsphoneinfo.com

Thank you all.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.