Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Extension not showing icon in top-right

  • 3 trả lời
  • 1 gặp vấn đề này
  • 44 lượt xem
  • Trả lời mới nhất được viết bởi MDP

more options

I'm syncing FireFox on 2 computers using latest versions of Mac OS X Catalina & FireFox with 3 add-on extensions: HTTPS Everywhere, DuckDuckGo and Bitwarden Extensions.

They work and show up fine on my laptop, but on my iMac (to which I'm also syncing FireFox) the Bitwarden icon refuses to show up in the top-right of the FireFox browser - where the little add-on icons usually reside.

HTTPS Everywhere and DuckDuckGo show up there, but Bitwarden does not.

I've tried updating and uninstall / reinstall of extensions as well as turning other extensions off, but it did not solve it.

Any help greatly appreciated

Tất cả các câu trả lời (3)

more options

It’s possible that there is a problem with the file(s) that store the extensions registry.

Type about:support in the address bar and press enter.

Under the page logo on the left side, you will see Application Basics. Under this find Profile Folder. To its right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder

Linux: Under the page logo on the left side, you will see Application Basics. Under this find Profile Directory. To its right press the button Open Directory.

Delete all extensions* files and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

After, restart Firefox.

See "Corrupt extension files":

+++++++++++++++++++++++++++ You will have to approve the updating one last time.

more options

Are you possibly using Private Browsing mode ?

more options

I'll definitely pursue the corrupt preferences fix.

Definitely not a case of being in private browsing mode, but that's an excellent suggestion. That probably happens a lot.