Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

On Firefox 79 all Google Sites doesn't work due to unescure connection.

  • 3 trả lời
  • 2 gặp vấn đề này
  • 9 lượt xem
  • Trả lời mới nhất được viết bởi Andrea

more options

I'm not able anymore to connect to any Google sites (google.com, youtube, ecc) due to the error "unsecure Connection".

Tất cả các câu trả lời (3)

more options

Hi Andrea, sorry for the delay in replying to your question.

Does the error page have an "Advanced" button? If you click that, Firefox should show an error code similar to SEC_ERROR_BLAH_BLAH which will help in diagnosing the problem. There's more information in the following article:

How to troubleshoot security error codes on secure websites

Hữu ích?

more options

Are you possibly using a VPN or proxy ?

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.

Hữu ích?

more options

I reinstalled Firefox from scratch and everything works fine now.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.