On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Chủ đề này đã đóng và được lưu lại. Vui lòng hỏi một câu hỏi mới nếu bạn cần giúp đỡ.

jscher2000, Remove or Disable Search engine Drop down box.

  • 1 trả lời
  • 1 gặp vấn đề này
  • 2 lượt xem
  • Trả lời mới nhất được viết bởi James

more options

jscher2000,

"Do you mean search engines appear even before you start typing anything to search?"

Yes, as soon as i bring the cursor to the Search box. the drop down box appears.

I opened my Home page and all of the boxes under Firefox Home Content I had unclicked during set up.

My home page is set to blank page and New Tabs the same.

I turned them back on to do as you described but the three dots never appeared in the corner and everything remained the same so i turned them off again.

Thanks for trying to help.

John

jscher2000, "Do you mean search engines appear even before you start typing anything to search?" Yes, as soon as i bring the cursor to the Search box. the drop down box appears. I opened my Home page and all of the boxes under Firefox Home Content I had unclicked during set up. My home page is set to blank page and New Tabs the same. I turned them back on to do as you described but the three dots never appeared in the corner and everything remained the same so i turned them off again. Thanks for trying to help. John

Tất cả các câu trả lời (1)

more options

Please continue in the thread at /questions/1294412 as making replies as new threads is hard for people to keep track off