Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox shows a blank page when I try opening coinbase.com. isitdownforeveryone says it's on my side, also other browsers work. Thank you and stay healthy.

  • 3 trả lời
  • 1 gặp vấn đề này
  • 11 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Only on firefox I cant login to my acc, but its my preferred browser. Chrome is too google i dont know. Also i tried with vpn on and without it. didnt change anything. works fine on my phone though, also on firefox there pic is the screen i get when trying to open the page

Only on firefox I cant login to my acc, but its my preferred browser. Chrome is too google i dont know. Also i tried with vpn on and without it. didnt change anything. works fine on my phone though, also on firefox there pic is the screen i get when trying to open the page
Đính kèm ảnh chụp màn hình

Được chỉnh sửa bởi l.95hw vào

Tất cả các câu trả lời (3)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button Fx57Menu, click Help Fx57Help and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

Fx68SafeMode

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

already tried that, not working

more options

I get an empty page for https://pro.coinbase.com/, so maybe try this URL:

Do you use a bookmark or are you starting with the main (home) page of this website?

If you use a bookmark to access a specific page then instead navigate to this page starting with the main page or with the sign in page in case there is a problem with this bookmark.