X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

I accidentally press a hotkey, then the web page becomes smaller, and has empty space around it (I'll post a screenshot).

Max
Được đăng

Hi, I hope you're having a wonderful day, and I hope someone can help me with this.

3 days ago, I accidentally press a hotkey, then the web page becomes smaller, and has empty space around it (screenshot: https://ibb.co/RQ74q3Z ). I attached the screenshot below, too. This doesn't affect other web pages. When I open the same page from my other computer, it happens the same way. I tried [ctrl +] and [ctrl -], but it only changes the font size and doesn't make the space go away.

Thank you for your help.


(fixed link - c)

Hi, I hope you're having a wonderful day, and I hope someone can help me with this. 3 days ago, I accidentally press a hotkey, then the web page becomes smaller, and has empty space around it (screenshot: https://ibb.co/RQ74q3Z ). I attached the screenshot below, too. This doesn't affect other web pages. When I open the same page from my other computer, it happens the same way. I tried [ctrl +] and [ctrl -], but it only changes the font size and doesn't make the space go away. Thank you for your help. ''(fixed link - c)''
Đính kèm ảnh chụp màn hình

Được chỉnh sửa bởi cor-el vào

Giải pháp được chọn

Max said

I'm currently asking the Tailwind team (from the extension I used) to see if this error comes from the extension.

That just might be it; the developer updated the extension five days ago :

https://addons.mozilla.org/en-US/firefox/addon/tailwind-publisher/

BTW : the only (reasonably) good reviews are from years ago; the most recent (bad) review is from seven months ago.

The extension only has twelve reviews in total.

Đọc câu trả lời này trong ngữ cảnh 0
Trích dẫn

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4351 giải pháp 61154 câu trả lời
Được đăng

Max said

(screenshot: https://ibb.co/RQ74q3Z)

That page doesn't exist

''Max [[#question-1277104|said]]'' <blockquote> (screenshot: https://ibb.co/RQ74q3Z) </blockquote> That page doesn't exist
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4351 giải pháp 61154 câu trả lời
Được đăng

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop
Bài viết này có hữu ích với bạn không?
Trích dẫn
Max
Được đăng

Người tạo câu hỏi

FredMcD said

Make sure you are not blocking content. Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Hi FredMcD. Thanks for having a look at my problem.

I'm not blocking any content at all since this web page doesn't content any ads or such. I did what you suggested, but the problem is like this: I'm actually using an extension name "Tailwind publisher" to schedule my Pinterest post. After I choose a post to schedule with this extension, the page window as I screenshot-ed appears. Normally it would display at normal size. But somehow after I accidentally pressed a hotkey, it became like that. This only happens with that window, that site. Therefore if I Start in Safe Mode, I can't use the extension. Too bad I can't remember what hotkey I pressed :(

Sorry my English is not good, and thank you for answering me :)

''FredMcD [[#answer-1280262|said]]'' <blockquote> Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop </blockquote> Hi FredMcD. Thanks for having a look at my problem. I'm not blocking any content at all since this web page doesn't content any ads or such. I did what you suggested, but the problem is like this: I'm actually using an extension name "Tailwind publisher" to schedule my Pinterest post. After I choose a post to schedule with this extension, the page window as I screenshot-ed appears. Normally it would display at normal size. But somehow after I accidentally pressed a hotkey, it became like that. This only happens with that window, that site. Therefore if I Start in Safe Mode, I can't use the extension. Too bad I can't remember what hotkey I pressed :( Sorry my English is not good, and thank you for answering me :)
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4351 giải pháp 61154 câu trả lời
Được đăng

Max said

This only happens with that window, that site.

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any settings.

''Max [[#answer-1280338|said]]'' <blockquote> This only happens with that window, that site. </blockquote> https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right-click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any settings.
Bài viết này có hữu ích với bạn không?
Trích dẫn
cor-el
  • Top 10 Contributor
  • Moderator
17784 giải pháp 160874 câu trả lời
Được đăng

You may have accidentally zoomed out/in web page(s). Reset the page zoom on pages that cause problems.

  • View -> Zoom -> Reset (Ctrl+0/Command+0 (zero))
You may have accidentally zoomed out/in web page(s). Reset the page zoom on pages that cause problems. *<b>View -> Zoom -> Reset</b> (Ctrl+0/Command+0 (zero)) *https://support.mozilla.org/en-US/kb/font-size-and-zoom-increase-size-of-web-pages

Được chỉnh sửa bởi cor-el vào

Bài viết này có hữu ích với bạn không?
Trích dẫn
McCoy
  • Top 10 Contributor
590 giải pháp 5672 câu trả lời
Được đăng

cor-el said

You may have accidentally zoomed out/in web page(s). Reset the page zoom on pages that cause problems.
  • View -> Zoom -> Reset (Ctrl+0/Command+0 (zero))
https://support.mozilla.org/en-US/kb/font-size-and-zoom-increase-size-of-web-pages

                 (removed first part of the link to make it work)

''cor-el [[#answer-1280413|said]]'' <blockquote> You may have accidentally zoomed out/in web page(s). Reset the page zoom on pages that cause problems. *<b>View -> Zoom -> Reset</b> (Ctrl+0/Command+0 (zero)) https://support.mozilla.org/en-US/kb/font-size-and-zoom-increase-size-of-web-pages </blockquote> &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; (removed first part of the link to make it work)
Bài viết này có hữu ích với bạn không?
Trích dẫn
cor-el
  • Top 10 Contributor
  • Moderator
17784 giải pháp 160874 câu trả lời
Được đăng

Câu trả lời hữu ích

Thanks for noticing the broken link. I've edited my above reply.

Thanks for noticing the broken link. I've edited my above reply.
Bài viết này có hữu ích với bạn không? 1
Trích dẫn
Max
Được đăng

Người tạo câu hỏi

FredMcD said

Max said
This only happens with that window, that site.

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any settings.

Hi FredMcD,

I have just tried what you suggested, but the problem is still there. The window first appears as normal, then 2 seconds later, it becomes smaller and leaves space around it.

''FredMcD [[#answer-1280341|said]]'' <blockquote> ''Max [[#answer-1280338|said]]'' <blockquote> This only happens with that window, that site. </blockquote> https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right-click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any settings. </blockquote> Hi FredMcD, I have just tried what you suggested, but the problem is still there. The window first appears as normal, then 2 seconds later, it becomes smaller and leaves space around it.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Max
Được đăng

Người tạo câu hỏi

McCoy said

cor-el said
You may have accidentally zoomed out/in web page(s). Reset the page zoom on pages that cause problems.
  • View -> Zoom -> Reset (Ctrl+0/Command+0 (zero))
https://support.mozilla.org/en-US/kb/font-size-and-zoom-increase-size-of-web-pages

                 (removed first part of the link to make it work)

Hi cor-el and McCoy,

Thank you for having a look at my question. This solution was actually the first thing I tried when the problem appeared. But sadly it didn't work.

''McCoy [[#answer-1280428|said]]'' <blockquote> ''cor-el [[#answer-1280413|said]]'' <blockquote> You may have accidentally zoomed out/in web page(s). Reset the page zoom on pages that cause problems. *<b>View -> Zoom -> Reset</b> (Ctrl+0/Command+0 (zero)) https://support.mozilla.org/en-US/kb/font-size-and-zoom-increase-size-of-web-pages </blockquote> &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; (removed first part of the link to make it work) </blockquote> Hi cor-el and McCoy, Thank you for having a look at my question. This solution was actually the first thing I tried when the problem appeared. But sadly it didn't work.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Max
Được đăng

Người tạo câu hỏi

I'm currently asking the Tailwind team (from the extension I used) to see if this error comes from the extension.

I'm currently asking the Tailwind team (from the extension I used) to see if this error comes from the extension.
Bài viết này có hữu ích với bạn không?
Trích dẫn
McCoy
  • Top 10 Contributor
590 giải pháp 5672 câu trả lời
Được đăng

Giải pháp được chọn

Max said

I'm currently asking the Tailwind team (from the extension I used) to see if this error comes from the extension.

That just might be it; the developer updated the extension five days ago :

https://addons.mozilla.org/en-US/firefox/addon/tailwind-publisher/

BTW : the only (reasonably) good reviews are from years ago; the most recent (bad) review is from seven months ago.

The extension only has twelve reviews in total.

''Max [[#answer-1280509|said]]'' <blockquote> I'm currently asking the Tailwind team (from the extension I used) to see if this error comes from the extension. </blockquote> That just might be it; the developer updated the extension five days ago : https://addons.mozilla.org/en-US/firefox/addon/tailwind-publisher/ BTW : the only (reasonably) good reviews are from years ago; the most recent (bad) review is from seven months ago. The extension only has twelve reviews in total.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Max
Được đăng

Người tạo câu hỏi

Thank you McCoy for having a look at the extension on Firefox addons. I appreciate it a lot :D

I'm waiting for the Tailwind team's answer.

Thank you McCoy for having a look at the extension on Firefox addons. I appreciate it a lot :D I'm waiting for the Tailwind team's answer.
Bài viết này có hữu ích với bạn không?
Trích dẫn
McCoy
  • Top 10 Contributor
590 giải pháp 5672 câu trả lời
Được đăng

Max said

I'm waiting for the Tailwind team's answer.

    Will you keep us posted please ?

''Max [[#answer-1280896|said]]'' <blockquote> I'm waiting for the Tailwind team's answer. </blockquote> &nbsp; &nbsp; Will you keep us posted please ?
Bài viết này có hữu ích với bạn không?
Trích dẫn
Max
Được đăng

Người tạo câu hỏi

McCoy said

Max said
I'm waiting for the Tailwind team's answer.

    Will you keep us posted please ?

Hi everyone,

The problem is solved. The Tailwind team admitted their error with the Firefox extension and fixed it.

Thank you so much for helping me. I'm a newbie with support.mozilla.org, and I've never thought I could receive such great and quick replys from all of you.

Have a beautiful day! :D

''McCoy [[#answer-1280909|said]]'' <blockquote> ''Max [[#answer-1280896|said]]'' <blockquote> I'm waiting for the Tailwind team's answer. </blockquote> &nbsp; &nbsp; Will you keep us posted please ? </blockquote> Hi everyone, The problem is solved. The Tailwind team admitted their error with the Firefox extension and fixed it. Thank you so much for helping me. I'm a newbie with support.mozilla.org, and I've never thought I could receive such great and quick replys from all of you. Have a beautiful day! :D
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4351 giải pháp 61154 câu trả lời
Được đăng

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.

That was very good work. Well Done. Please flag your last post as '''Solved Problem''' as this can help others with similar problems.
Bài viết này có hữu ích với bạn không?
Trích dẫn
McCoy
  • Top 10 Contributor
590 giải pháp 5672 câu trả lời
Được đăng

Hi Max,

Thank you for letting us know !

You have a beautiful day too !

Hi Max, Thank you for letting us know ! You have a beautiful day too !
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.