X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Firefox 69.0.2 stopped working some time after updating to macOS10.15

Được đăng

Firefox 69.0.2 is no longer able to load any web page since some time after updating to macOS10.15.

The Mac itself is connected to the Internet and I can do emails and Safari just works fine.

But FIrefox cannot connect to anywhere and show "The connection has timed out". I have tried Refreshing, Safe mode, and re-installation after removing the profile folder under Application Support. None of them worked.

Is this only me? Is there a fix?

Thanks, Kouichi

Firefox 69.0.2 is no longer able to load any web page since some time after updating to macOS10.15. The Mac itself is connected to the Internet and I can do emails and Safari just works fine. But FIrefox cannot connect to anywhere and show "The connection has timed out". I have tried Refreshing, Safe mode, and re-installation after removing the profile folder under Application Support. None of them worked. Is this only me? Is there a fix? Thanks, Kouichi

Giải pháp được chọn

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Đọc câu trả lời này trong ngữ cảnh 1
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

Currently testing with Safe mode

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/13.0.2 Safari/605.1.15

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4256 giải pháp 59602 câu trả lời
Được đăng

Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}

Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again; * Make sure your Internet security software is up-to-date (i.e. you are running the latest version). * Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see '''[https://support.mozilla.org/en-US/kb/configure-firewalls-so-firefox-can-access-internet Configure firewalls so that Firefox can access the Internet.]''' {web link}
Bài viết này có hữu ích với bạn không? 0
Trích dẫn

Người tạo câu hỏi

Thanks, but Firewall has been turned off...

Thanks, but Firewall has been turned off...
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4256 giải pháp 59602 câu trả lời
Được đăng

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select Network.

[56+] Type about:preferences#general<enter> in the address bar. Look for Network. +++++++++++++++++++++ Look for Configure How Firefox Connects and press the Settings button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first try No Proxy. If there is a problem, then try System Proxy.

Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced, ''' Select '''Network. ''' [56+] Type '''about:preferences#general'''<enter> in the address bar. Look for '''Network. ''' +++++++++++++++++++++ Look for '''Configure How Firefox Connects''' and press the '''Settings''' button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first try '''No Proxy. ''' If there is a problem, then try '''System Proxy. '''
Bài viết này có hữu ích với bạn không? 0
Trích dẫn

Người tạo câu hỏi

Thanks. I have tried both no proxy and system proxy, but didn't work.

Thanks. I have tried both no proxy and system proxy, but didn't work.
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

I have discarded /Users/xxxxxx/Library/Application Support/Firefox including Profiles and relaunched Firefox, but still it doesn't connect anywhere. No Addons.

I have discarded /Users/xxxxxx/Library/Application Support/Firefox including Profiles and relaunched Firefox, but still it doesn't connect anywhere. No Addons.
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4256 giải pháp 59602 câu trả lời
Được đăng

Giải pháp được chọn

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia
Bài viết này có hữu ích với bạn không? 1
Trích dẫn

Người tạo câu hỏi

In Safe mode, Firefox behaved in a strange way in that the GUI is a bit broken, no toolbar, web page zoomed like 200% etc. But it connected to the Internet anyway.

Then I restarted Mac in the normal mode. I found I'm no longer using LongMeIn Hamatchi, so I uninstalled it. Then, the Firefox just worked as expected.

It doesn't seem to be totally making sense, but I think that Safe mode helped somehow.

Thank you so much for your support!!!

In Safe mode, Firefox behaved in a strange way in that the GUI is a bit broken, no toolbar, web page zoomed like 200% etc. But it connected to the Internet anyway. Then I restarted Mac in the normal mode. I found I'm no longer using LongMeIn Hamatchi, so I uninstalled it. Then, the Firefox just worked as expected. It doesn't seem to be totally making sense, but I think that Safe mode helped somehow. Thank you so much for your support!!!
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.