X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Problems with Java. I enabled it, but I get sometimes the alert, that it is disabled. Firefox 69.0 on macOSMojave 10.14.5.

Được đăng

When I open some pages, there is an alert, that Java is disabled. On the Ebay site, for instance, there is on the botttom left the insert: javascript:;

I did all the recommended things to enable Java, but it does not work.

When I open some pages, there is an alert, that Java is disabled. On the Ebay site, for instance, there is on the botttom left the insert: javascript:; I did all the recommended things to enable Java, but it does not work.
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:69.0) Gecko/20100101 Firefox/69.0

Thông tin chi tiết

McCoy
  • Top 10 Contributor
534 giải pháp 5035 câu trả lời
Được đăng

heinrich.pfandl said

I did all the recommended things to enable Java, but it does not work.

Hello heinrich.pfandl,

Java is not the same thing as JavaScript ....

See : https://www.computerhope.com/issues/ch001591.htm

In Firefox JavaScript is enabled by default - to make sure :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar javascript

and look for the preference :

javascript.enabled and make sure its value is set to true

If you had to change the value; then close and restart Firefox.

But that probably won't be the case - it could be an extension that is blocking JavaScript, such as "NoScript".

You could disable your extenions (if you have any) and then re-enable them one by one to find the culprit .....

''heinrich.pfandl [[#question-1268830|said]]'' <blockquote> I did all the recommended things to enable Java, but it does not work. </blockquote> Hello heinrich.pfandl, Java is not the same thing as JavaScript .... See : https://www.computerhope.com/issues/ch001591.htm In Firefox JavaScript is enabled by default - to make sure : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar '''javascript''' and look for the preference : '''javascript.enabled''' and make sure its value is set to '''true''' If you had to change the value; then close and restart Firefox. But that probably won't be the case - it could be an extension that is blocking JavaScript, such as "NoScript". You could disable your extenions (if you have any) and then re-enable them one by one to find the culprit .....
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.