Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Sometimes Google and Youtube dont load: PR_END_OF_FILE_ERROR

  • 9 trả lời
  • 4 gặp vấn đề này
  • 80197 lượt xem
  • Trả lời mới nhất được viết bởi Renato

more options

Every few days when i try to use Youtube or Google in Firefox i get the Error Message "Secure Connection Failed" and the Code "PR_END_OF_FILE_ERROR". This is very annoying and i did not find a way to fix this for me. The only workaround is using another browser. I have the Version 68.0.2

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Philipp said

Every few days when i try to use Youtube or Google in Firefox i get the Error Message "Secure Connection Failed" and the Code "PR_END_OF_FILE_ERROR". This is very annoying and i did not find a way to fix this for me. The only workaround is using another browser. I have the Version 68.0.2

Try to make new profile via `about:profiles` and set it to default. If its working, export your bookmarks from the old profile and import them to the new profile.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (9)

more options

Giải pháp được chọn

Philipp said

Every few days when i try to use Youtube or Google in Firefox i get the Error Message "Secure Connection Failed" and the Code "PR_END_OF_FILE_ERROR". This is very annoying and i did not find a way to fix this for me. The only workaround is using another browser. I have the Version 68.0.2

Try to make new profile via `about:profiles` and set it to default. If its working, export your bookmarks from the old profile and import them to the new profile.

more options

Thx for the quick reply, i try that as soon as the problem reoccurs! Currently it is working again. (I dont know how to recreate it, so i have to wait)

more options

Eldar Value said

Philipp said
Every few days when i try to use Youtube or Google in Firefox i get the Error Message "Secure Connection Failed" and the Code "PR_END_OF_FILE_ERROR". This is very annoying and i did not find a way to fix this for me. The only workaround is using another browser. I have the Version 68.0.2

Try to make new profile via `about:profiles` and set it to default. If its working, export your bookmarks from the old profile and import them to the new profile.

It is working! (I synchronized the profiles via the Mozilla Account)

Thanks a lot!

more options

Philipp said

Every few days when i try to use Youtube or Google in Firefox i get the Error Message "Secure Connection Failed" and the Code "PR_END_OF_FILE_ERROR". This is very annoying and i did not find a way to fix this for me. The only workaround is using another browser. I have the Version 68.0.2
more options

tanujashalu999 said

Philipp said
Every few days when i try to use Youtube or Google in Firefox i get the Error Message "Secure Connection Failed" and the Code "PR_END_OF_FILE_ERROR". This is very annoying and i did not find a way to fix this for me. The only workaround is using another browser. I have the Version 68.0.2
more options

please help me

more options

Hi tanujashalu999

This means that Firefox wasn't able to establish e secure connection and that all cipher suites failed (i.e. Firefox reached the end of the list). This can happen if you use a proxy or VPN or have other software that intercepts the connection and act like a man-in-the-middle.

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Philipp said

It is working! (I synchronized the profiles via the Mozilla Account)

Thanks a lot!

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.

more options

I had this same problem. Instead of losing all configurations, extensions and stuff, I just reseted checked the option Activate DNS on HTTPS, on network senttings menu.

I hope it solves this type of problem.

Được chỉnh sửa bởi Renato vào