Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

After the last update my youtube home page redirects to random channels.

  • 1 trả lời
  • 2 gặp vấn đề này
  • 826 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

At first it redirected to channels where I had recently voted/answered a question/poll, but then it just switched to channels that I don't know and specifically to questions/polls that I definitely did not participate in.

Giải pháp được chọn

Hi Portokalia, someone else just posted a similar-sounding issue:

When I click on Youtube, this American Patriot page comes up, and tries to load, but it just keeps cycling, never finish loading.

Both of you shared your extension lists, and both of you have "YouTube High Definition". Could you try disabling it to see whether that makes any difference?

You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. In addition to that specific extension, you may want to disable anything you do not remember installing or why.

Any improvement the next time you go to YouTube (test in a new tab)?

Đọc câu trả lời này trong ngữ cảnh 👍 3

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

Hi Portokalia, someone else just posted a similar-sounding issue:

When I click on Youtube, this American Patriot page comes up, and tries to load, but it just keeps cycling, never finish loading.

Both of you shared your extension lists, and both of you have "YouTube High Definition". Could you try disabling it to see whether that makes any difference?

You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. In addition to that specific extension, you may want to disable anything you do not remember installing or why.

Any improvement the next time you go to YouTube (test in a new tab)?