X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

video doesn't load ( new problem )

Được đăng

recently i'm having a new problem this time on youtube , despite not having the famous codecs before could still watch old videos , but in those days i'm getting error of browser doesn not recognize video formats also on those old videos ( that basically could watch before ), having this problem from 2/3 days , randomly i can still see a video , but it's starting to happen much , nothing is changed on my pc , no virus , no everything , any way to fix it ? as always i have vista 32 bit and firefox 43 , thank you everyone for any help

recently i'm having a new problem this time on youtube , despite not having the famous codecs before could still watch old videos , but in those days i'm getting error of browser doesn not recognize video formats also on those old videos ( that basically could watch before ), having this problem from 2/3 days , randomly i can still see a video , but it's starting to happen much , nothing is changed on my pc , no virus , no everything , any way to fix it ? as always i have vista 32 bit and firefox 43 , thank you everyone for any help

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.0; rv:43.0) Gecko/20100101 Firefox/43.0

Thông tin chi tiết

FFus3r 50 giải pháp 757 câu trả lời
Được đăng

Câu trả lời hữu ích

do ypu have youtube flash video player addon installed ?

do ypu have '''youtube flash video player''' addon installed ?

Người tạo câu hỏi

FFus3r said

do ypu have youtube flash video player addon installed ?

nope , i have the classic shockwave flash player ( disabled , i active the flash only on the sites that still use it , sadly only few ) , and as i said 2/3 days ago not had this problem , and on my pc nothing changed from those days , hope is possible to fix it , thanks for reply

''FFus3r [[#answer-1155598|said]]'' <blockquote> do ypu have '''youtube flash video player''' addon installed ? </blockquote> nope , i have the classic shockwave flash player ( disabled , i active the flash only on the sites that still use it , sadly only few ) , and as i said 2/3 days ago not had this problem , and on my pc nothing changed from those days , hope is possible to fix it , thanks for reply

Được chỉnh sửa bởi Lanselot vào

FFus3r 50 giải pháp 757 câu trả lời
Được đăng

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

In Firefox 54 and below:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the Advanced panel and the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Close Firefox completely and then restart Firefox to see if the problem persists.

In Firefox 55 and above:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps: '''In Firefox 54 and below:''' # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''Advanced'' panel and the ''General'' tab. # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. '''In Firefox 55 and above''': # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''General'' panel. # Under '''Performance''', uncheck ''Use recommended performance settings''. Additional settings will be displayed. #;[[Image:Fx55Performance-disableHWA|width=500]] # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Thank you.

Người tạo câu hỏi

FFus3r said

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps: In Firefox 54 and below:
  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the Advanced panel and the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Close Firefox completely and then restart Firefox to see if the problem persists.
In Firefox 55 and above:
  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.
Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: Thank you.

sadly still not work and i'm sure is not because of drivers outdated because i could see the same videos some days ago , also a strange thing if i copy paste a video link it does not load but if i click on the videos listed on youtube , some work but if for example i refresh the page on that video that load , the error come back , any clue on how fix this ? thank you

here a screenshot as a proof https://i.imgur.com/wE9UDjf.jpg the same video if refresh , not longer load , seems like a bug , but i don't know how fix it , basically with this bug all embed videos can't be played too

''FFus3r [[#answer-1155671|said]]'' <blockquote> Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps: '''In Firefox 54 and below:''' # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''Advanced'' panel and the ''General'' tab. # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. '''In Firefox 55 and above''': # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''General'' panel. # Under '''Performance''', uncheck ''Use recommended performance settings''. Additional settings will be displayed. #;[[Image:Fx55Performance-disableHWA|width=500]] # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Thank you. </blockquote> sadly still not work and i'm sure is not because of drivers outdated because i could see the same videos some days ago , also a strange thing if i copy paste a video link it does not load but if i click on the videos listed on youtube , some work but if for example i refresh the page on that video that load , the error come back , any clue on how fix this ? thank you here a screenshot as a proof https://i.imgur.com/wE9UDjf.jpg the same video if refresh , not longer load , seems like a bug , but i don't know how fix it , basically with this bug all embed videos can't be played too

Được chỉnh sửa bởi Lanselot vào

FFus3r 50 giải pháp 757 câu trả lời
Được đăng

if you have any flash or youtube addons, try to remove them.


or try to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. (Firefox 57 and above) Click the Library button 57 library icon and choose History.
    (Click the menu button New Fx Menu and choose History in older Firefox versions.)
  2. In the History menu, choose "Clear Recent History...".
  3. Under "Time range to clear", select "Everything".
  4. Now, click the arrow next to Details to toggle the Details list active.
  5. From the details list, check Cache and Cookies and uncheck everything else.
  6. Now click the "Clear Now" button.

Further information can be found in the Delete browsing, search and download history on Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

'''if you have any flash or youtube addons, try to remove them. ''' ----------------------- or try to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #('''Firefox 57 and above''') Click the Library button [[Image:57 library icon]] and choose History.<br>(Click the menu button [[Image:New Fx Menu]] and choose History in older Firefox versions.) #In the History menu, choose "Clear Recent History...". #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the "Clear Now" button. Further information can be found in the [[Delete browsing, search and download history on Firefox]] article. Did this fix your problems? Please report back to us! Thank you.

Người tạo câu hỏi

i have only the classic shockwave flash and i need it for the few sites that use it , deleting cache and cookies didn't help too sadly...

i have only the classic shockwave flash and i need it for the few sites that use it , deleting cache and cookies didn't help too sadly...
FFus3r 50 giải pháp 757 câu trả lời
Được đăng

try to update or install the latest adobe flash player and restart firefox.

try to update or install the latest adobe flash player and restart firefox.

Người tạo câu hỏi

FFus3r said

try to update or install the latest adobe flash player and restart firefox.

i have already the latest flash ( 31.0.0.108 ) also youtube no longer use flash for videos , and i posted a screenshot that prove is porobably a bug https://i.imgur.com/wE9UDjf.jpg , but don't know how happened and how solve it...thank you for trying to help me

''FFus3r [[#answer-1155773|said]]'' <blockquote> try to update or install the latest adobe flash player and restart firefox. </blockquote> i have already the latest flash ( 31.0.0.108 ) also youtube no longer use flash for videos , and i posted a screenshot that prove is porobably a bug https://i.imgur.com/wE9UDjf.jpg , but don't know how happened and how solve it...thank you for trying to help me
jscher2000
  • Top 10 Contributor
8699 giải pháp 71098 câu trả lời
Được đăng

What boxes are blue/red on the following page, normally only the last one is red:

https://www.youtube.com/html5

Also: Fix video and audio playback problems on Firefox for Windows


The last version of Firefox for Windows Vista is Firefox 52.9.0esr. Why are you STILL running Firefox 43? I don't think your explanation of not liking it from this thread holds up because there are lots of ways to modify Firefox so you can like it better:

https://support.mozilla.org/questions/1224508

What boxes are blue/red on the following page, normally only the last one is red: https://www.youtube.com/html5 Also: [[Fix video and audio playback problems on Firefox for Windows]] ---- The last version of Firefox for Windows Vista is [http://archive.mozilla.org/pub/firefox/releases/52.9.0esr/win32/ Firefox 52.9.0esr]. '''Why are you STILL running Firefox 43?''' I don't think your explanation of not liking it from this thread holds up because there are lots of ways to modify Firefox so you can like it better: https://support.mozilla.org/questions/1224508

Được chỉnh sửa bởi jscher2000 vào

FFus3r 50 giải pháp 757 câu trả lời
Được đăng

can you check this test page?

usually would show 5 blue boxes

'''can you check this test page?''' * https://www.youtube.com/html5 '''usually would show 5 blue boxes'''

Được chỉnh sửa bởi FFus3r vào

Người tạo câu hỏi

HTMLVideoElement ----------blue

   H.264 ---------------------------red
   WebM VP8 ---------------------blue
   Media Source Extensions-- blue
   MSE & H.264 ----------------red
   MSE & WebM VP9 -----------red

for now just prefer use this version , i'm sure this problem can be solved for this version , since old videos could be watched fine 2 days ago

HTMLVideoElement ----------blue H.264 ---------------------------red WebM VP8 ---------------------blue Media Source Extensions-- blue MSE & H.264 ----------------red MSE & WebM VP9 -----------red for now just prefer use this version , i'm sure this problem can be solved for this version , since old videos could be watched fine 2 days ago
FFus3r 50 giải pháp 757 câu trả lời
Được đăng
try this addon: * https://addons.mozilla.org/en-US/firefox/addon/html5-video-everywhere/?src=recommended or see this page: * https://support.mozilla.org/en-US/kb/html5-audio-and-video-firefox

Người tạo câu hỏi

FFus3r said

try this addon: or see this page:

sadly on firefox 43 this addon can't be installed , can you tell me if the codecs pack listed here https://www.codecguide.com/download_k-lite_codec_pack_mega.htm can be used by firefox for load all videos ? thank you

''FFus3r [[#answer-1156074|said]]'' <blockquote> try this addon: * https://addons.mozilla.org/en-US/firefox/addon/html5-video-everywhere/?src=recommended or see this page: * https://support.mozilla.org/en-US/kb/html5-audio-and-video-firefox </blockquote> sadly on firefox 43 this addon can't be installed , can you tell me if the codecs pack listed here https://www.codecguide.com/download_k-lite_codec_pack_mega.htm can be used by firefox for load all videos ? thank you

Người tạo câu hỏi

i tried a firefox refresh too but didn't solved the issue

i tried a firefox refresh too but didn't solved the issue
FFus3r 50 giải pháp 757 câu trả lời
Được đăng

why are you using version 43 ? update to the latest vsersion.


any way if you don't want to update it, try to install the latest Media Feature Pack. and restart your computer.

'''why are you using version 43 ? update to the latest vsersion.''' ------------------------------ any way if you don't want to update it, try to install the latest '''Media Feature Pack.''' and '''restart your computer.'''
cor-el
  • Top 10 Contributor
  • Moderator
17481 giải pháp 157978 câu trả lời
Được đăng
See also: *https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows ---- *https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues *https://support.mozilla.org/en-US/kb/html5-audio-and-video-firefox

Người tạo câu hỏi

FFus3r said

why are you using version 43 ? update to the latest vsersion.

any way if you don't want to update it, try to install the latest Media Feature Pack. and restart your computer.


were to find this media feature pack ? can be installed on vista sp 1 ? did the other codecs ( https://www.codecguide.com/download_k-lite_codec_pack_mega.htm ) help firefox to load videos ?

cor-el said

See also:

i've see those pages but didn't help , also old videos always load fine with no codecs at all , but now no more whitout that workaround , so there should be a way for solve this

''FFus3r [[#answer-1156257|said]]'' <blockquote> '''why are you using version 43 ? update to the latest vsersion.''' ------------------------------ any way if you don't want to update it, try to install the latest '''Media Feature Pack.''' and '''restart your computer.''' </blockquote> were to find this media feature pack ? can be installed on vista sp 1 ? did the other codecs ( https://www.codecguide.com/download_k-lite_codec_pack_mega.htm ) help firefox to load videos ? ''cor-el [[#answer-1156258|said]]'' <blockquote> See also: *https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows ---- *https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues *https://support.mozilla.org/en-US/kb/html5-audio-and-video-firefox </blockquote> i've see those pages but didn't help , also old videos always load fine with no codecs at all , but now no more whitout that workaround , so there should be a way for solve this

Được chỉnh sửa bởi Lanselot vào

FFus3r 50 giải pháp 757 câu trả lời
Được đăng
run windows update OR install it from here: * https://support.microsoft.com/en-us/help/2117917/platform-update-supplement-for-windows-vista-and-for-windows-server-20

Người tạo câu hỏi

FFus3r said

run windows update OR install it from here:

the codecs from microsoft need the service pack 2 that i cannot install , can the other codecs i posted before maked firefox load videos ?

also older videos loaded fine days ago with no codecs so there should be a fix for this , here a proof with the workaround i described https://i.imgur.com/wE9UDjf.jpg , need to know a way for be able to watch again older videos like before , since for older videos codecs aren't needed , thanks

''FFus3r [[#answer-1156269|said]]'' <blockquote> run windows update OR install it from here: * https://support.microsoft.com/en-us/help/2117917/platform-update-supplement-for-windows-vista-and-for-windows-server-20 </blockquote> the codecs from microsoft need the service pack 2 that i cannot install , can the other codecs i posted before maked firefox load videos ? also older videos loaded fine days ago with no codecs so there should be a fix for this , here a proof with the workaround i described https://i.imgur.com/wE9UDjf.jpg , need to know a way for be able to watch again older videos like before , since for older videos codecs aren't needed , thanks
FFus3r 50 giải pháp 757 câu trả lời
Được đăng
  • http://www. windowsvistacodecs .com/


edit: use above at your own risk!

* http://www. windowsvistacodecs .com/ edit: use above at your own risk!

Được chỉnh sửa bởi James vào