Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox blocks site says "connection is not secure" "did not grant any special permissions" problem just started

  • 2 trả lời
  • 1 gặp vấn đề này
  • 6 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I have used this site for a long time now cannot access. I click on icon in menu bar say "allow" does not allow me to connect. Padlock with red slash says " in address bar connection not secure" but cannot change

I have used this site for a long time now cannot access. I click on icon in menu bar say "allow" does not allow me to connect. Padlock with red slash says " in address bar connection not secure" but cannot change

Tất cả các câu trả lời (2)

more options

Please provide public link(s) (no password) that we can check out. No Personal Information Please !


There is security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connections and send their own certificate.

https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can

https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites

https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message

https://support.mozilla.org/en-US/kb/connection-untrusted-error-message

http://kb.mozillazine.org/Error_loading_websites

more options

In Firefox 56+ the "Warn me when web sites try to redirect or reload the page" setting can no longer be found in Options/Preferences.

You can modify this pref on the about:config page to enable or disable this feature

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.