Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

59.0 Rendering Issues

  • 3 trả lời
  • 21 gặp vấn đề này
  • 2475 lượt xem
  • Trả lời mới nhất được viết bởi epancini

more options

Since 59.0 there are rendering issues which makes the product unusable Generally, pages opens fine. Randomly, after a while, going back to an already open tab, the page will be almost blank. Moving the mouse will 'repaint' the disappeared images/text, by hovering over it

Windows7, AMD Radeon HD 5670 latest drivers tried both with and without hw acceleration in firefox performance options, doesnt fix. Previous quantum version was fine

Giải pháp được chọn

so far it appears to be an issue that only affects users who have turned off cleartype font rendering within their windows settings. so a workaround for the moment would either be to turn cleartype back on or disabling hardware acceleration in firefox: Firefox's performance settings

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (3)

more options

Currently known issue:https://bugzilla.mozilla.org/show_bug.cgi?id=1435472 - a fix is being worked on!

more options

Giải pháp được chọn

so far it appears to be an issue that only affects users who have turned off cleartype font rendering within their windows settings. so a workaround for the moment would either be to turn cleartype back on or disabling hardware acceleration in firefox: Firefox's performance settings

more options

Thanks for feedback Turning on cleartype is not an option for me. Is off for a reason. Contrary to what I initially said, disabling hardware acceleration in firefox actually FIXES the problem.

No need to say I'd like to use ha, as I assume makes rendering faster, but for the time being the product is at least back to usable