Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I search in google search bar, results are on bing.

  • 4 trả lời
  • 8 gặp vấn đề này
  • 14 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

I have my default search engine as google. (Also my home page is set to google) I don't have any extensions or add on's that have Bing obviously in the name. When I search from my home page (google) the list of results it suggests is still google, but when i click on the magnifying glass beside the search box at the top of the page, the results then switch to Bing results.


I made a video of it happening but it won't let me upload a video.

I have my default search engine as google. (Also my home page is set to google) I don't have any extensions or add on's that have Bing obviously in the name. When I search from my home page (google) the list of results it suggests is still google, but when i click on the magnifying glass beside the search box at the top of the page, the results then switch to Bing results. I made a video of it happening but it won't let me upload a video.

Tất cả các câu trả lời (4)

more options

Separate Issue; Your System Details shows;

Installed Plug-ins

Shockwave Flash 18.0 r0 Shockwave Flash 24.0 r0
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

Flash: Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac

Then reinstall the latest version.

Note: Windows users should download the active_x for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the active_x.

Flash Player Version: 24.0.0.194

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only>


See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Remove bing Anything. Now do the same in the computers Programs Folder.

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the "Applications" folder. Linux: Check your user manual.

more options

Thanks for the info above, I read that reply in another thread where someone had the same problem. I have already done that, and there were no Add ons listed that had BING in them anywhere. I also have no programs that have Bing anywhere. That's why I mentioned in my question that I have no add ons or extensions with Bing in them.

Any other possible solutions?

Thanks.

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia