Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Multiples of requested tabs and/or pages open with single mouse click

  • 8 trả lời
  • 1 gặp vấn đề này
  • 17 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Running Firefox browser v.50.1.0 on Windows 7. In the last week or two, using the mouse to open a tab or web page often results in one or more multiples opening as well. This issue seems to be limited to Firefox, as I have no problems with Chrome on the same machine. Anyone else having this issue?

Running Firefox browser v.50.1.0 on Windows 7. In the last week or two, using the mouse to open a tab or web page often results in one or more multiples opening as well. This issue seems to be limited to Firefox, as I have no problems with Chrome on the same machine. Anyone else having this issue?

Giải pháp được chọn

Beyond the recommendation to try a different mouse, see if that happens in the Firefox SafeMode.

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (8)

more options

Yes, I have had that happen often when my mouse left-click or right-click button was getting worn out and it was producing a double-click due to a weak spring for that mouse button. A mouse seems to last for me a little over year before "stuff" like that happens; @ using it 6-8 hr a day.

Otherwise, never had that happen.

more options

the-edmeister said

Yes, I have had that happen often when my mouse left-click or right-click button was getting worn out and it was producing a double-click due to a weak spring for that mouse button. A mouse seems to last for me a little over year before "stuff" like that happens; @ using it 6-8 hr a day. Otherwise, never had that happen.

Thanks for the response. Just checked again this morning, and this issue occurs only on Firefox, not on Chrome or Internet Explorer and not on local, non-Internet use. I deliberately tried to "linger" on the mouse button to see if I could make the multiples happen in these cases, but couldn't.

more options

Verify that it is only a few extra pages that open, and not like it is uncontrolled with 30 to 100 tabs or windows opening from one click.


If it is only a few, please substitute a different mouse to see if that "fault" goes away.

It's not "onClick" or "onmousedown" that a "click registers" all the time, but when the mouse button is released [an "onmouseup" event as coded on the page] where the "bounce" occurs. Nothing that is visible to the user, it's hidden in the page source code.

And as I recall from when I was encountering it every years or so, not every application seemed to be as sensitive as Firefox was. I haven't seen that fault in years; now-a-days I wear out the scroll wheel / "middle-mouse button" long before the left or right mouse buttons wear out. But then again, now-a-days I stick with Logitech mouses (meese?) and don't buy "house-brand" or unbranded mouses like I was using "back in the day" of my seeing that issue with Firefox. (Hey, I bought a dozen of them [a whole box] when they went on clearance at the time WinXP was first released due them not having WinXP drivers on the floppy disc. The whole unopened box of 12 for like $25. Three button, dual scroll wheel, wireless via IR that only Radio Shack sold in my area.)

more options

Giải pháp được chọn

Beyond the recommendation to try a different mouse, see if that happens in the Firefox SafeMode.

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

more options

Thank you for the time and effort you spent on my problem. As mentioned earlier, the multiples arose with Firefox only, so that steered me away from a possible mouse issue, which would have affected other programs as well. It was suggested elsewhere that I try refreshing Firefox, which I completed a little while ago, along with resetting my preferences, bookmarks, etc. That seems to have fixed the problem. If it turns out it didn't, I'll save your suggestions to try then, again, my thanks.

more options

Can/did you try a different mouse to rule out hardware issues?

If it only happens sometimes then your mouse button might be in an 'unstable failing position' where this happens only in a few cases. Other browsers may have a timeout setting that is higher to prevent this issue.

more options

the-edmeister said

Beyond the recommendation to try a different mouse, see if that happens in the Firefox SafeMode. Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:
  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.
If Firefox is not running, you can start Firefox in Safe Mode as follows:
  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
When the Firefox Safe Mode window appears, select "Start in Safe Mode".
SafeMode-Fx35
If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause. To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

Your help is much appreciated. A couple of days ago, I refreshed Firefox, which seemed to solve this problem, but yesterday is was back. Your advice to replace the mouse turned out to be correct. Replaced it yesterday with an identical new one (nothing special, Logitech optical, wired) and in comparison I can see that the new one responds generally better and the scroll wheel is crisp compared to fuzzy. Thank you for the time and effort you spent to help me!

more options

You're welcome.

I once had a mouse problem where the left mouse button remained pressed sometimes, so moving around on a web page could make buttons getting pressed and other bad things that you wouldn't want to happen.