Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lost Audio in firefox

more options

I have suddenly lost all audio in firefox using youtube. My Audio works fine in windows and i can play and hear all windows sounds, mp3 etc...The audio also works fine in Edge browser and Chrome browser. So it looks like an issue with firefox, The audio is not muted or disabled in any way its just silent when playing back youtube

Any help apreciated

I have suddenly lost all audio in firefox using youtube. My Audio works fine in windows and i can play and hear all windows sounds, mp3 etc...The audio also works fine in Edge browser and Chrome browser. So it looks like an issue with firefox, The audio is not muted or disabled in any way its just silent when playing back youtube Any help apreciated

All Replies (2)

more options

Show your sound settings. see my screenshots Did you try Firefox in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#w_how-to-start-firefox-in-4troubleshoot-modesf5safe-modesf

Edition Windows 11 Pro Insider Preview Version 22H2 Installed on ‎17-‎Sep-‎22 OS build 25201.1000 Experience Windows Feature Experience Pack 1000.25201.1000.0

Modified by jonzn4SUSE

Helpful?

more options

I also lost my sound on Youtube via Only FF. As suggested by FF article, I tried unchecking all performances under general settings. Rebooted PC and opened FF Browser. It didn't Work. All other browser Chrome, Explorer and etc. had Youtube sound. So, I did some additional research and found a method that did work. Using regedit I followed the instruction in this youtube website posting. https://www.youtube.com/watch?v=_cyn6mWbD7Y. Made the suggested path search and changes in the computer registry. Rebooted the PC, opened FF Browser and successfully got youtube sound again. I am convinced that my last update of FF to 105.0.1 (64 Bit) caused the issue. But no totally sure. In any case I now have youtube sound on Firefox.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.