Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

can't access charts from tiaa-cref

  • 11 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 127 views
  • Last reply by klhruby

I have tried all the solutions for the question posed in March "How do I get my information on my financial services site to load?" None of them have worked for me. I can't get the "360 View" of my Tiaa-Cref account to load (other pages at that website load just fine). My spouse's laptop using Firefox can load it, but I can't (new Dell desktop). Have tried disabling add-ins, clearing cache, clearing cookies, reinstalling Adobe Flash, starting in Safe Mode, numerous times. None has resolved the issue. Using Firefox 46.0.1. Any other suggestions?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Try to inspect the certificate via these steps:

Open the "Add Security Exception" window by pasting this chrome URL in the Firefox location/address bar and check the certificate:

  • chrome://pippki/content/exceptionDialog.xul

In the location field of this window type or paste the URL of the website with the https:// protocol prefix (https://xxx.xxx).

  • retrieve the certificate via the "Get certificate" button
  • click the "View..." button to inspect the certificate in the Certificate Viewer

You can inspect details like the issuer and the certificate chain in the Details tab of the Certificate Viewer. Check who is the issuer of the certificate. If necessary then please attach a screenshot that shows the Certificate Viewer with the issuer.

Read this answer in context 👍 0

All Replies (11)

klhruby said

My spouse's laptop using Firefox can load it, but I can't

What is different about these computers? Add-ons, protection programs . . . . .

The laptop is a Dell Latitude E6540, my desk top is a Dell 8900. Both are running Firefox 46.0.1 and Windows 10. The laptop has the Youtube flash video player. The desktop supposedly has Shockwave installed (it ran and said it was installed), but I don't see if on the list of programs accessed from the Start button. The desktop has Charter Security Suite installed (Charter Cable provides our wifi connection), the laptop does not. The laptop has an Ad Block plug in. The desktop has Ad Block, plus: Multi-process staged rollout Pocket Adblock Plus Browsing Protection by F-Secure Capture & Print Consciousness Bell CouponsHelper Diagnostics for Adblock Plus Empty Cache Button Gmail™ Notifier (restartless) Google Translator for Firefox list.it Print Edit Saved Password Editor savetexttofile web_clipper Webmail Ad Blocker

If there are other specific differences that you need addressed, please let me know. Thanks for looking at this. Karen

If this is happening with a secure (https) connection then check this:

Can you give more details about what goes wrong?

If necessary then please attach a screenshot.

  • use a compressed image type like PNG or JPG to save the screenshot
  • make sure that you do not exceed the maximum size of 1 MB

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window

klhruby said

The desktop has Charter Security Suite installed (Charter Cable provides our wifi connection), the laptop does not.

Witch of these has the problem?

Hi Cor-el, I have tried all these solutions, plus I have tried installing the same Youtube flash video player that the laptop has, and attempting to modify the security program. However none of these solutions has resolved the issue.

Hi Fred, The desktop has the problem. I've checked the references and tried the solutions you suggested. I don't get any warning notices, just a screen that shows text, much of it hyperlinked (redacted screen shot attached). I should get individualized charts and data. The puzzling thing is that I have no trouble navigating among other pages that include graphs and charts, on the same financial services web site. When I click on the hyperlinks, I get additional text about the related subject matter (including personalized information) that appears beneath the existing text. The organization tells me I need Adobe Flash to see the 360 section of the web site, and I have that installed.

Thanks to you both for your efforts.

klhruby மூலமாக திருத்தப்பட்டது

That picture looks like the web page is not loading properly. Load the web page. After, hold down the <Shift> key, and reload the page.


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

Tried everything and it is still the same. I'm sure it is just a simple setting somewhere, but I am out of ideas about where to look. Thanks for your help.

What security software do you have?

You can check the log in the Web Console for error messages and the Network Monitor (Firefox/Tools > Web Developer) to see if content fails to load or is possibly blocked.

Use Ctrl+F5 or Ctrl+Shift+R to reload the page and bypass the cache to generate a fresh log.

The security is provided by Charter Cable, Charter Security Suite, F-Secure. The links provided above have provided some additional information, but I am oficially in over my head technically. From the network monitor I've learned the following: 1. that the 360 pages (5 in all) are not loading, 2. that the domain they are trying to access is 360.prod.ydlstatic.com 3. that there are 5 files in that domain that are inaccessible. They are: Tiaalogo.png; mbox.js; timeout.js; tiaa-yodlee-core.js; and finapps.js 4. All 5 files give the same security error Message: An error occurred during a connection to 360.prod.ydlstatic.com. Peer received a valid certificate, but access was denied. Error code: SSL_ERROR_ACCESS_DENIED_ALERT

I've search the Web-Console like but haven't been able to locate a description of this exact error code, and I can't make sense of the other 2,000+ hits when I enter it into the search function.

I guess my question is what denied the access? Can we tell from this information? Thanks for your help.

klhruby மூலமாக திருத்தப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Try to inspect the certificate via these steps:

Open the "Add Security Exception" window by pasting this chrome URL in the Firefox location/address bar and check the certificate:

  • chrome://pippki/content/exceptionDialog.xul

In the location field of this window type or paste the URL of the website with the https:// protocol prefix (https://xxx.xxx).

  • retrieve the certificate via the "Get certificate" button
  • click the "View..." button to inspect the certificate in the Certificate Viewer

You can inspect details like the issuer and the certificate chain in the Details tab of the Certificate Viewer. Check who is the issuer of the certificate. If necessary then please attach a screenshot that shows the Certificate Viewer with the issuer.

Sorry for the delay in my response. I really was past my technical abilities and had just given up hope of accessing those pages. While I was away there were several updates to my computer software, and lo and behold, I am now able to access the 360 degree pages. Thank you for all the time you put into trying to help me resolve this issue.