Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Ever since I upgraded to Foxfire 9.0,I now have a Javascript error,Why?

  • 3 பதிலளிப்புகள்
  • 2 இந்த பிரச்னைகள் உள்ளது
  • 1 view
  • Last reply by Vivek

TypeError: Components.classes [cid] is undefined

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Hi,

Please check if this happens in Safe Mode.

Read this answer in context 👍 0

All Replies (3)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Hi,

Please check if this happens in Safe Mode.

Didn't seem to make any difference, restarting in safe mode with add- ons disabled or not

Is it still repeating?