Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

always use Private Browsing not recognized

  • 4 பதிலளிப்புகள்
  • 0 இந்த பிரச்னைகள் உள்ளது
  • 2 views
  • Last reply by Kashka

A few days ago, I tried to have one window for private mode and one for public. For Private mode, I used settings for custom history and Always use Private browsing Mode. Somehow, it didn't work. I'm old and forget a lot of what I did. I reinstalled FF a few times, to no avail. So did uninstall and told them why, and that I planned to be back in a few days. Also, I uninstalled the Maintenance program first. I went to EDGE, but really hate it, so I downloaded FF now. Set for Private browsing. But it doesn't work. Keep getting public browsing. Even if I select it on taskbar icon, no luck. Don't see the purple glasses or whatever they were. I really like to use private mode.

I can sure use some advice.

A few days ago, I tried to have one window for private mode and one for public. For Private mode, I used settings for custom history and Always use Private browsing Mode. Somehow, it didn't work. I'm old and forget a lot of what I did. I reinstalled FF a few times, to no avail. So did uninstall and told them why, and that I planned to be back in a few days. Also, I uninstalled the Maintenance program first. I went to EDGE, but really hate it, so I downloaded FF now. Set for Private browsing. But it doesn't work. Keep getting public browsing. Even if I select it on taskbar icon, no luck. Don't see the purple glasses or whatever they were. I really like to use private mode. I can sure use some advice.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Hi gokathyd, Always Use Private Browsing Mode or Never Remember History don't show the "purple glasses" in the upper right of the browser. Only Private window does that. You would need to check in your settings if you forget whether or not you are in Always Private.

Read this answer in context 👍 0

All Replies (4)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Hi gokathyd, Always Use Private Browsing Mode or Never Remember History don't show the "purple glasses" in the upper right of the browser. Only Private window does that. You would need to check in your settings if you forget whether or not you are in Always Private.

Hello Robert. oh, dear, I thought they were the same thing. I've been using private browsing in my settings a few years. Now I have to learn what private window really is.

I thought I used to see something when I was on web page that indicated private, but maybe I imagined it. Sure seems an icon or indicator would be helpful.

Thanks so much for enlightening me.

gokathyd

This is about opening a New Private Window in a regular Firefox session. If you open a New Private Window in a normal Firefox session then you get the purple mask to be able to see the state of the PB mode window. If you are in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History) then all windows you open are PB mode windows and you only have "New Private Window" in the File menu, so there is no need to show the purple mask.

Hello cor-el: I didn't think to search FF Help for private window, as I thought was synonymous with private browsing. But later last night, I diditalic text', and the answer confirmed what Robert wrote. And it even gave the reason, that FF was designed to always show history. Good to know.

In my haste to install FF yesterday, I forgot all about the File Menu. At some point, I'd need something in it and would wonder what happened to it. I didn't even know the formal name. Thanks for mentioning it.

cor-el, I hadn't written in awhile, and it was under a different name. And I just now changed to something else, as I didn't bother yesterday. You were always so helpful to me and explained thoroughly. It's so nice to know you're still there and as reliable as ever.

gokathyd