Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Video in Firefox

  • 7 majibu
  • 0 wana tatizo hili
  • 1 view
  • Last reply by jonzn4SUSE

more options

Video in Firefox does not run .. no error messages .. nothing. It works fine in other browsers. When I click on the video .. nothing happens. It used to work but not now and I don't think I've changed anything.

Win11 Version 126.0.1 (64-bit)

Video in Firefox does not run .. no error messages .. nothing. It works fine in other browsers. When I click on the video .. nothing happens. It used to work but not now and I don't think I've changed anything. Win11 Version 126.0.1 (64-bit)

All Replies (7)

more options

Show the issue. Provide steps to replicate and links. Help us help you.

Helpful?

more options

I'll try to "show" the issue but that is the problem, there is nothing to show. Here's an example. In Firefox go to https://www.foxnews.com/video/6348924731112 Clicking the "Arrow" on the video screen produces nothing ... no error ... nothing.

Now, use Chrome and go to https://www.foxnews.com/entertainment/reese-witherspoons-real-name-even-confuses-her-co-stars-oh-thats-right

Clicking the "Arrow" on the (same article) video screen causes it to run. Same for other browsers.

Am I misconfigured in Firefox somewhere?

Helpful?

more options

It works for me. see screenshot You could post a full browser screenshot showing the page like mine. Did you try Firefox in Troubleshoot Mode?

Helpful?

more options

Thanks for looking. I get that "image" too but the video does not run. I tried "Troubleshoot Mode" as you suggested allows the video to play. I guess this means one of my plugins/extensions must be the culprit.

I'll try disabling them and enabling one at a time to see if I can find the offending source.

Helpful?

more options

It works if I click the permissions icon on the address bar and allow audio and video. See also "Tools -> Page Info -> Permissions"

Helpful?

more options

It's apparently a permission thing. When I cut off UBlock the video plays, otherwise it does not work on Firefox.

Thank you all for your help.

Helpful?

more options

Glad to hear you found the issue. Mark it as resolved and have a nice day if no further questions.

Helpful?

Uliza swali

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.