Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bookmarks Toolbar "Always Show" and "Only Show" setting is broken

more options

I know how to set the Bookmarks Toolbar to Always show/Only show on new tab/Never show. I always want the Bookmarks Toolbar, and until recently the "Always Show" setting worked. But it doesn't any more. (Firefox 123.0 64 bit)

I know how to set the Bookmarks Toolbar to Always show/Only show on new tab/Never show. I always want the Bookmarks Toolbar, and until recently the "Always Show" setting worked. But it doesn't any more. (Firefox 123.0 64 bit)

Chosen solution

Hi, if you are noticing this problem in private windows (or if you have Firefox set to "Never Remember History" which makes all your windows private windows), there is a new setting for this:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste browser.toolbars.bookmarks and pause while the list is filtered

(3) Double-click the browser.toolbars.bookmarks.showInPrivateBrowsing preference to switch the value from false to true

Read this answer in context 👍 1

All Replies (1)

more options

Suluhisho teule

Hi, if you are noticing this problem in private windows (or if you have Firefox set to "Never Remember History" which makes all your windows private windows), there is a new setting for this:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste browser.toolbars.bookmarks and pause while the list is filtered

(3) Double-click the browser.toolbars.bookmarks.showInPrivateBrowsing preference to switch the value from false to true

Modified by jscher2000 - Support Volunteer

Helpful?

Uliza swali

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.