Kërkoni te Asistenca

Shmangni karremëzime gjoja asistence. S’do t’ju kërkojmë kurrë të bëni një thirrje apo të dërgoni tekst te një numër telefoni, apo të na jepni të dhëna personale. Ju lutemi, raportoni veprimtari të dyshimtë duke përdorur mundësinë “Raportoni Abuzim”.

Learn More

Part of my search results show in a different language

  • 4 përgjigje
  • 1 e ka hasur këtë problem
  • 6 parje
  • Përgjigjja më e re nga cor-el

more options

After I do a search, not all of the text is in english, but in a foreign language. How do I get it back to all english?

After I do a search, not all of the text is in english, but in a foreign language. How do I get it back to all english?
Foto të bashkëngjitura ekrani

Krejt Përgjigjet (4)

more options

Are you using VPN/Proxy? That would be why you get search results in different language if that is the case.

more options

I checked my connection settings and VPN/Proxy is not an option. FYI: I use a Mac

more options

Ndryshuar nga WestEnd

more options

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

You can also check the language and region settings on the Google Settings page.