Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Font size too small on menu bar and bookmarks toolbar

  • 3 replies
  • 6 have this problem
  • 71 views
  • Last reply by cor-el

more options

I have just completed a new computer with new Windows 11 and fresh dowhload of Firefox and was very dissappointed to find that the Firefox font sizes on the menu and toolbars were very difficult to read because of their small size. Most of the available settings in Windows and firefox to increase the font size resulted in making the web pages and fonts bigger as well. Looking through the the Firefox help pages this seems to be a common problem that lacks a satisfactory solution - untill now.

I solved the problem by going into about:config and making the following changes: 1. Make sure that Browser.Display.OS-zoom-behaviour is set to 1 2. Set Layout.css.devPixelsperPx to 1.3 ( or between 1.1 to 1.5 to suit) 3. Set ui.textScaleFactor to 75 ( or between 75 to 100 to suit, decrease this number as you increase previous)

This solved the problem for me and I'm posting in the hope others may find this usefull.

I have just completed a new computer with new Windows 11 and fresh dowhload of Firefox and was very dissappointed to find that the Firefox font sizes on the menu and toolbars were very difficult to read because of their small size. Most of the available settings in Windows and firefox to increase the font size resulted in making the web pages and fonts bigger as well. Looking through the the Firefox help pages this seems to be a common problem that lacks a satisfactory solution - untill now. I solved the problem by going into about:config and making the following changes: 1. Make sure that Browser.Display.OS-zoom-behaviour is set to 1 2. Set Layout.css.devPixelsperPx to 1.3 ( or between 1.1 to 1.5 to suit) 3. Set ui.textScaleFactor to 75 ( or between 75 to 100 to suit, decrease this number as you increase previous) This solved the problem for me and I'm posting in the hope others may find this usefull.

All Replies (3)

more options

Firefox has a Zoom section in Settings to set the default zoom level for webpages.

  • Settings -> General -> Language and Appearance -> Zoom
more options

Thank you for your reply, however this does not change the size of the font on the menu bar, which is far too small.

more options

My above reply is meant to counteract changes on websites caused by modifying layout.css.devPixelsPerPx and other settings that affect the entire Firefox window and make websites appear properly.