firefox slow for non admin users with roaming windows profile

Hello, I manage a High school and after recently reimaging my Machines during the School holiday, I got users complaining that Firefox was extremely slow. I verified thi… (read more)

Hello, I manage a High school and after recently reimaging my Machines during the School holiday, I got users complaining that Firefox was extremely slow. I verified this and did a couple of tests. in fact If I log in as an Admin that has no GPOs applied and also uses a local windows profile I have no issues. but as soon as I log in with a user, who gets GPOs and has a roaming windows profile, Firefox is extremely slow and takes about 30 seconds to load a tab.

I'm running the latest update, and also created a new firefox profile on the server, to no avail. I also disabled ESET Anti Virus which did not make any difference. Ressources look good, no Spikes in used ressources and also the Event Viewer does not log anything firefox related.

What could be the culprit here?

Asked by jerome.engel 21 minutes ago

Firefox Sync : unable to select elements to synchronize

Hi, I'm trying to setup Firefox Sync for the first time. I successfully created my account, but when I log in on another device and run the synchronization, nothing happe… (read more)

Hi, I'm trying to setup Firefox Sync for the first time. I successfully created my account, but when I log in on another device and run the synchronization, nothing happens.

I think I found the root of the problem in the Firefox settings :

  • When I open the "Sync" tab, it displays : "Syncing: ON" (good)
  • But : "You are currently synchronising these items: " (empty - not good)
  • I click on the "Change" button, the "Choose what to synchronize" pop-up appears
  • And here's the thing : almost all the checkboxes are disabled, I'm unable to select any of them (apart from "Credit cards", which I don't want to use). See my uploaded images.

I'd like to sync my Bookmarks and Passwords but I can't, because the checkboxes are disabled in the Settings. I tried to update other Settings, disconnect/reconnect my Firefox account, tried again on another device... I always find an empty "You are currently synchronising these items: " and disabled checkboxes.

Did anyone have the same issue, or maybe am I doing something wrong? Best regards

Asked by User010605 21 minutes ago

Firefox keeps rolling back to previous version no matter what I do

I have Firefox 105.0.2 (64-Bit) installed on my Macbook. I have turned off the automatic update function and checked that it is set to false in about:config. Nonetheless,… (read more)

I have Firefox 105.0.2 (64-Bit) installed on my Macbook. I have turned off the automatic update function and checked that it is set to false in about:config. Nonetheless, about 2 or 3 times a day at seemingly random times, Firefox will suddenly stop loading websites and instead show me the message "An update was installed, please restart Firefox to keep using". When I restart Firefox, the application forces me to create a new profile because the current profile is 'not compatible with older versions of Firefox', and then when the browser finally starts up, it shows that it has rolled back to the version 104.X.

I then have to manually reinstall the 105.X version update and manually reactivate my profile in about:profiles to continue using Firefox with my bookmarks etc.

This is wildly frustrating and slowing down my work. I feel like I have tried everything: I have done a full uninstall/reinstall twice, run FF in safe mode, run the 'Clean up Firefox' tool... I am hoping there is another potential solution I have missed as I would hate to have to stop using my favourite browser :'(

Can anyone help?

Asked by rosie.tremlett 1 hour ago

Disney+ app

I have been using the Disney+ app on Firefox since April with no problems. 2 days ago I opened it and all that displayed was a black screen. This does not happen on my iP… (read more)

I have been using the Disney+ app on Firefox since April with no problems. 2 days ago I opened it and all that displayed was a black screen. This does not happen on my iPhone or using Edge. I tried reinstalling Firefox but it still displays the black screen. Does anyone know how to fix this problem?

Asked by sleepyraptor 2 hours ago

service desk application not working in firefox opening from Outlook (Version 2207)

Hello everyone my default browser is Firefox. The service desk application will not open in Firefox only this type of email won't open (see Screenshot). When I receive em… (read more)

Hello everyone

my default browser is Firefox. The service desk application will not open in Firefox only this type of email won't open (see Screenshot). When I receive emails and try to open them, it only displays a blank page and loads without success.

I always need to copy the link manually and open it in chrome.

What we did:

We tried several things such as

Deleting Firefox history, cache, cookies, etc. However, when doing this, the link works the first time but the following tries don't work, it just keeps loading infinitely (same behavior in a Private Window). Disabling all add-ons.

We have observed that the same links work as expected in Chrome and this behavior happens only with the links related to the customer issue view, other Jira links work normally.

I'm using the latest Firefox version such as Microsoft® Outlook® for Microsoft 365 MSO (Version 2207 Build 16.0.15427.20248) 64-bit

Asked by young-game 2 days ago

Firefox not sending 6 digit code email

Firefox are not sending me the 6 digit code email to sync my accounton on pc. I have added the email address to my contacts and I've checked the junk folder, nothing. Whe… (read more)

Firefox are not sending me the 6 digit code email to sync my accounton on pc. I have added the email address to my contacts and I've checked the junk folder, nothing. When it somehow actually sends an email, it's to notify me that there is new sign in activity... Where the f*** is the 6 digit code?

Asked by aj.batson1 3 hours ago

can't access my telstra account via firefox

When I try to access my Telstra account using Firefox, either at telstra.com/myaccount or at telstra.com/paybill it brings me to the Register page where I enter my telstr… (read more)

When I try to access my Telstra account using Firefox, either at telstra.com/myaccount or at telstra.com/paybill it brings me to the Register page where I enter my telstra user name. I click Continue and land on a blank white page and that is the end of it, can't go any further.

I talked to Telstra, they told me to clean all cookies for those two sites. It didn't change anything, still get a blank page.

Then tried with Chrome, it works perfectly, I can access my account on both websites.

Telstra tells me it is a Firefox issue. It does not make any sense to me because I have used Firefox for many years, since I had Windows 98, and never had a problem.

I am using Win 10 and the latest Firefox version. This problem started 3 months ago. Before then I had no issues. I accessed my telstra account once a month to pay it. Hope you can help. Thank you, Carmen

Asked by carmen.reuter 4 hours ago

Bookmark Drop Down Menu Hidden Behind

It's kind of hard to describe aside from the title. Only happens when I am using the drop down bookmarks toolbar. When I right-click on an item to bring up the menu, it f… (read more)

It's kind of hard to describe aside from the title.

Only happens when I am using the drop down bookmarks toolbar. When I right-click on an item to bring up the menu, it flickers for an instant, then hides behind the bookmarks drop down menu. Ok, so I guess I could explain it a bit more.

But here's a video showing it more in detail. https://www.loom.com/share/a166451f9354463dbbb6d9faf57df315

I was trying to use the Private Mode with all the extensions disabled to see if that would solve the issue, but alas, it didn't help me isolate anything.

Asked by tomcha75 1 day ago

Last reply by tomcha75 4 hours ago

"Crash" or "Hang"

HP 17" laptop with Windows 10, Firefox v105.0.1, MSN home page (have had it for years}: "Crash" or "Hang"? When opening second or third tab (following news/magazine … (read more)

HP 17" laptop with Windows 10, Firefox v105.0.1, MSN home page (have had it for years}: "Crash" or "Hang"?

When opening second or third tab (following news/magazine articles), I will get three or four "tops of a pages" and cannot exit. Mouse unresponsive. No error messages. Display will flicker during and after getting completely off of internet. Before this, display is fine. To get out, I go to my email tab and open a new tab then exit unresponsive tabs.

This all started a couple of days after a "another" Microsoft update. I uninstalled the last update but that did not help. I then searched for all available Microsoft updates and down loaded three of them.... no improvement to the issue. Ran PC Matic scan but no improvement. Several restarts during these actions.

I'm not a computer guy so any fix needs to be simple. Should I just uninstall Firefox and reinstall? I do have some add-ons but can't remember what they are. Will cross that bridge when necessary.

Thank you in advance for any help you can offer.

Asked by raraley 5 hours ago

Submit button does not work

As of yesterday (as of the update???) "submit" does not work on websites, or sending a DM on Twitter. I only know of those two problems. There may be more. How do I fix i… (read more)

As of yesterday (as of the update???) "submit" does not work on websites, or sending a DM on Twitter. I only know of those two problems. There may be more. How do I fix it??? I need those things to work. Help!

Asked by TikvahCo 5 hours ago

Multi account container

I installed the add on for the Firefox container but I’m not sure how this works. I opened a regular tab and deleted the cookies for yahoo. Then I open a container and w… (read more)

I installed the add on for the Firefox container but I’m not sure how this works. I opened a regular tab and deleted the cookies for yahoo.

Then I open a container and went to www.yahoo.com. When I switched back to a regular tab, the yahoo cookie was there. I thought the containers kept cookies isolated so that you’re not tracked.

How does this work?

Asked by ceyesi8677 8 hours ago

Will not load links or perform hover effects

Fire fox is the only browser that seems to have problems loading my website correctly. Chrome, Edge, Opera, and AVG Secure Browser load my website just fine... Firefox do… (read more)

Fire fox is the only browser that seems to have problems loading my website correctly. Chrome, Edge, Opera, and AVG Secure Browser load my website just fine...

Firefox doesn't seem to load the links or the hover effects of the pop up navigation menu. For a better understanding of the problem, just load it with any of the other browsers and you will see what I mean.

Website that is not loading correctly

Asked by randyzeroth 9 hours ago

Extra download in Downloads folder every time I download

A few weeks ago, every time I downloaded an attachment from Gmail, I would tell Firefox where to put the file, but I would always get an extra copy in my Downloads folder… (read more)

A few weeks ago, every time I downloaded an attachment from Gmail, I would tell Firefox where to put the file, but I would always get an extra copy in my Downloads folder that I would have to delete.

About 4 weeks after that (after a Firefox update, I think), Firefox stopped doing this unwanted behavior.

Now (after a recent update, I think), it started doing it again.

Why is it doing this? How do I get it to stop this unwanted behavior?

Asked by KT 1 month ago

Last reply by KT 1 month ago

Signing into Firefox after resetting my laptop

Hi there I reset my pc I know my username and password to my login here but not letting me sign into gmail (given I might have used Firefox's password generator thingy an… (read more)

Hi there I reset my pc I know my username and password to my login here but not letting me sign into gmail (given I might have used Firefox's password generator thingy and I can't login and I've got my important websites signed into that login, thoughts on how to reset my password?. I want that one as I've spent £££ on Patreon and that and building my custom Firefox account :(

Asked by Jamie Willis 6 days ago

Last reply by Jamie Willis 10 hours ago

Firefox crashes repeatedly even in Troubleshoot mode

Hi, this is an ongoing problem, but I just submitted my first crash report. I can open the browser, but it crashes- it seems randomly, after I've had it open a while. I g… (read more)

Hi, this is an ongoing problem, but I just submitted my first crash report. I can open the browser, but it crashes- it seems randomly, after I've had it open a while. I generally have 4 or 5 tabs open, not a ton. Running Windows 10 Pro version 21H2. Not sure why I'm including crash id in a community support group, but you said to do so...

b1c0c1af-7c94-448f-97dd-d40b79ff4731

Asked by adalgisa_b 1 day ago

Last reply by adalgisa_b 11 hours ago

Download panel does not open automatically

Basically, when I download a file, I want the panel to just open and show me the file's progress and all. But the panel *never* opens, even with the option "Show Panel Wh… (read more)

Basically, when I download a file, I want the panel to just open and show me the file's progress and all. But the panel *never* opens, even with the option "Show Panel When Download Begins" enabled. All it does is show me an animation with a check-mark.

Asked by Luna Lometta 12 hours ago

Mac Gmail issue

On my Mac running High Sierra 10.13.6, Firefox version 05.0.1, Gmail loads and I can initially click on one email and view it but thereafter nothing happens when I click … (read more)

On my Mac running High Sierra 10.13.6, Firefox version 05.0.1, Gmail loads and I can initially click on one email and view it but thereafter nothing happens when I click on any other. If I reload the page, it will work just open one email again. I believe this started when I upgrade Firefox. Notice in my screen capture how two items are selected.

Asked by sjschultz1950 12 hours ago

Disable upgrading HTTP images to HTTPS site

Hi! Is there any settings or about:config settings or addons that disable upgrading HTTP to HTTPS for images? I have HTTPS site which redirects from HTTP to HTTPS from s… (read more)

Hi!

Is there any settings or about:config settings or addons that disable upgrading HTTP to HTTPS for images? I have HTTPS site which redirects from HTTP to HTTPS from server side so I cant visit it on HTTP mode. This HTTPS only site uses external images from HTTP only site that does not speak HTTPS.

Firefox writes in browser console: > Content Security Policy: Upgrading insecure request ‘http://site.com/someimage.jpg’ to use ‘https’

How do I disable this behavior? Any about:config settings or browser addons to get rid of this?

Asked by wybqogzigoxruxdhnp 1 day ago

Last reply by wybqogzigoxruxdhnp 13 hours ago