Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

My ebank doesn't work on FF 10.0

  • 4 ответа
  • 1 имеет эту проблему
  • 1 просмотр
  • Последний ответ от erajorma

more options

I updated to FF 10.0 and I've been trying to use my ebank at a Finnish bank called Sampo Pankki.

When I open any fillable form, like a new payment, the cursor doesn't start blinking in the fields. I'm still able to write in the fields, but there's no cursor and I can't "paint" the text in the field to copy it. Also, the menu bar in the browser seems inactive, but works normally. Furthermore, when I open a new tab while logged on to the ebank, the tab doesn't work, it doesn't open any websites.

It seems that simply minimizing the browser and then maximizing it again fixes the problems, as does opening anything, like settings from the menu bar.

The forms work fine on IE 9.0.8112.16421, Chrome 17.0.963.43 and FF 10.0 ESR and they used to work normally on earlier versions of Firefox. The site runs Java, I'm running Win 7 Ultimate SP1 and Java 1.6.0_300. I've also tried it with several other machines running FF 10.

Any ideas what's causing the problems? I've tried disabling hardware acceleration and emptying caches in Firefox and Java, they don't help. Also Java add-ons are OK, Javascript allowed etc.

I updated to FF 10.0 and I've been trying to use my ebank at a Finnish bank called Sampo Pankki. When I open any fillable form, like a new payment, the cursor doesn't start blinking in the fields. I'm still able to write in the fields, but there's no cursor and I can't "paint" the text in the field to copy it. Also, the menu bar in the browser seems inactive, but works normally. Furthermore, when I open a new tab while logged on to the ebank, the tab doesn't work, it doesn't open any websites. It seems that simply minimizing the browser and then maximizing it again fixes the problems, as does opening anything, like settings from the menu bar. The forms work fine on IE 9.0.8112.16421, Chrome 17.0.963.43 and FF 10.0 ESR and they used to work normally on earlier versions of Firefox. The site runs Java, I'm running Win 7 Ultimate SP1 and Java 1.6.0_300. I've also tried it with several other machines running FF 10. Any ideas what's causing the problems? I've tried disabling hardware acceleration and emptying caches in Firefox and Java, they don't help. Also Java add-ons are OK, Javascript allowed etc.

Все ответы (4)

more options

Perform the suggestions mentioned in the following articles:

Check and tell if its working.


May not be related to your problem but some of your Firefox Plugins are out-dated

  • Update All your Firefox Plugins -> https://www.mozilla.org/en-US/plugincheck/
  • When Downloading Plugins Update setup files, Remove Checkmark from Downloading other Optional Softwares with your Plugins (e.g. Toolbars, McAfee, Google Chrome, etc.)
more options

Thanks for the reply.

I clear cookies and cache all the time and I've done it a few times regarding this problem as well, and I've also already tried disabling hardware acceleration. Now I tried starting Firefox in safe mode, restored defaults, disabled plugins one by one and updated the outdated ones but it didn't help. The problem's still the same.

It's not a major issue b/c simply minimizing and restoring fixes it but it's kinda odd anyway since there was no problem with earlier versions of Firefox and it occurs on every machine I've tried it with.

The ebank utilizes Java so clearly I couldn't test disabling Java plugins, but I've reinstalled Java, cleared its temporary files and removed certificates and all that doesn't help. Could it still have something to do with Java?

Изменено erajorma

more options

Did you Updated all your Firefox Plugins as mentioned in the 2nd part of my previous reply ??

Изменено Hasan

more options

Yeah, I did. It had no effect, as didn't disabling them.