Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Language suddenly changed to Spanish

  • 1 ответ
  • 1 имеет эту проблему
  • 44 просмотра
  • Последний ответ от cor-el

more options

Language suddenly changed from English to Spanish. Preferences say Firefox is set to English. How to I fix this?

Все ответы (1)

more options

If the Firefox user interface (toolbars) is in the wrong language or if you want to change the current language then download Firefox in the language of your choice.

You can find the full version of the current Firefox release (87.0) in all languages and all operating systems here:


The setting in Options/Preferences is about the language for the user interface and the preferred language for webpages.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.