Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

godaddy login fails

  • 12 ответов
  • 2 имеют эту проблему
  • 72 просмотра
  • Последний ответ от jscher2000

more options

Using v.80.0.1 (according to FF/Help/About) on Win10-64bit. Cannot log into godaddy.com. Error message is "Yikes! Something went wrong. Please, try again later." Works fine with Chrome, so have to believe it's in FF. Tried changing various settings in Options/Privacy& Security. Anyone else having issues, or better yet, a solution??

Thanks in advance.

Выбранное решение

Thank you for testing that.

It seems if you are starting on this sign-in page

https://sso.godaddy.com/?realm=idp&path=%2fproducts&app=account

then your form input is sent in the background to

https://sso.godaddy.com/v1/api/idp/login?realm=idp&path=%2Fproducts&app=account

That is the same server, so it shouldn't be blocked by Tracking Protection or third party cookie settings. It's difficult to think of other settings that might be involved in this problem.

Прочитайте этот ответ в контексте 👍 0

Все ответы (12)

more options

That's not a very specific error message...

Could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Полезно?

more options

Unfortunately, didn't solve the issue.

Next step?

Полезно?

more options

Any other ideas?? (Anyone home?)

Полезно?

more options

Выбранное решение

Thank you for testing that.

It seems if you are starting on this sign-in page

https://sso.godaddy.com/?realm=idp&path=%2fproducts&app=account

then your form input is sent in the background to

https://sso.godaddy.com/v1/api/idp/login?realm=idp&path=%2Fproducts&app=account

That is the same server, so it shouldn't be blocked by Tracking Protection or third party cookie settings. It's difficult to think of other settings that might be involved in this problem.

Полезно?

more options

Thank you!

The first link you provided, now seems to work. Why? I do not know. I tried the simplified godaddy.com/ URL and then logged in and it worked. (The second link spit back a 405 report JSON listing.)

Magic, (and your help)!

Thanks again.

Полезно?

more options

Hello.

Still get the YIKES error on FIREFOX.

Other browers work fine.

Thoughts?

Полезно?

more options

DuddleyDuddley said

Still get the YIKES error on FIREFOX.

What have you tried so far?

Полезно?

more options

... Just a thought: I think it's time the Mozilla people make a call to the goddady people and have a heart-to-heart to find an answer. Obviously whatever godaddy is sending out in their emails as a link/URL to use to login, doesn't play well with FF. From a few decades in webdev, I think the most time/effort efficiency (and the most benefit to users like us - probably a few million), would be if the two primaries (Moz and GoDaddy) hash it out. I've seen a number of similar complaints/questions from others in the last few weeks. Is there a way to escalate the issue?

Again, just a thought.

Изменено rickyo

Полезно?

more options

I had this same "Yikes! Something went wrong." when I tried to login to my GoDaddy email through FireFox. My email would open fine in other browsers but not FireFox. After hours of troubleshooting I just completely removed FireFox. Deleted everything related to FireFox.

When I reinstalled FireFox everything worked! Then I logged into my FireFox account and synced my bookmarks and passwords. I logged out of my email and closed FireFox. Launched FireFox again to test that everything was working okay. NOPE. Back to the "Yikes ..." message again.

A little excited because I felt like I was honing in on the problem, I took the following steps. 1.) Logged out of my FireFox account and deleted all my synced information. https://support.mozilla.org/en-US/kb/delete-sync-data-firefox-signing-out-firefox-account 2.) I performed a "refresh" of FireFox (where everything is reset back to new install state). https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings 3.) I then logged into my FireFox account. I went to my sync settings and set it to ONLY sync my bookmarks (not my passwords). https://support.mozilla.org/en-US/kb/how-do-i-choose-what-types-information-sync-firefox

IT WORKED! FINALLY! I can login to my GoDaddy email like I normally do with FireFox. Not a perfect solution because I have to sync my passwords manually (first world problems, I know).

It seems, in my case at least, that automatically syncing passwords words with my FireFox account was causing the problem. I don't know if that it will solve your issue but it may be worth a try.

Изменено Dave

Полезно?

more options

It's only one of a number of growing issues. Today, I was trying to visit a zillow page which was a link from an automated email from them. The page frame loaded, but the map and one of the houses-for-sale would not. Not sure if this is an html5 issue, or ????

Полезно?

more options

I'm still wondering if the issues are in my settings. Better encompassing documentation would be extremely helpful.

Полезно?

more options

rickyo said

IToday, I was trying to visit a zillow page which was a link from an automated email from them. The page frame loaded, but the map and one of the houses-for-sale would not.

When a page doesn't load properly on site you've visited before, could you try a reload bypassing cached files. Either:

  • Shfit+click the Reload button
  • Ctrl+F5
  • Ctrl+Shift+R

That should do a full reload from the server without using potential obsolete cached files.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.