Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

text get scrambled when scroling, and hover (firefox quantum 58.0b16)

  • 6 ответов
  • 2 имеют эту проблему
  • 18 просмотров
  • Последний ответ от plingplong

more options

I have noticed that on some page the text get scrambled when you hower over it, and text low on paget get scrambled. Ill attach a pictures to show you what i meen. Ill have tryed with other browsers, and this problem does not appear on those. only with firefox quantum

Page you could explore to se this problem is (https://www.komplett.no/category/10111/datautstyr/pc-komponenter/hovedkort?nlevel=10000%C2%A728003%C2%A710111&hits=72)

try scrolling down the page, and hower over text.

I have noticed that on some page the text get scrambled when you hower over it, and text low on paget get scrambled. Ill attach a pictures to show you what i meen. Ill have tryed with other browsers, and this problem does not appear on those. only with firefox quantum Page you could explore to se this problem is (https://www.komplett.no/category/10111/datautstyr/pc-komponenter/hovedkort?nlevel=10000%C2%A728003%C2%A710111&hits=72) try scrolling down the page, and hower over text.
Приложенные скриншоты

Все ответы (6)

more options

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

Hi, It looks like the situasion got better then.

more options

Better, or is the problem gone?

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

more options

ty allot for your advices, unfortantly when you said the hardware accelerations, I know at once what did couse the problem, turn off the hardware accelerations did fix the problem.

more options

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

more options

It's seems to me that the scrambled text problem is stil there version 61.0b10 (64-bit) ubuntu 16.04, (4.4.0-127-generic #153-Ubuntu SMP Sat May 19 10:58:46 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux)

grafical card: Advanced Micro Devices, Inc. [AMD/ATI] Cedar [Radeon HD 5000/6000/7350/8350 Series]

have tryed all the trix you guys show, run in safemode, without any plugin, also tryed totally clean install, and without hardware support.

but its still exist.

problem site