Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

YouTube doesn't display properly since Firefox update to 46.0.1

  • 5 ответов
  • 1 имеет эту проблему
  • 210 просмотров
  • Последний ответ от FredMcD

more options

I'm using the latest version of Firefox and YouTube won't display properly since the update to 46.0.1 . I have the same few add ons etc that I had when YouTube displayed properly and I tried uninstalling the only possible culprit (which is CleanTube) but even with CleanTube gone YouTube still doesn't display properly. How do I fix this? Thanks

Edited to add screenshot

Приложенные скриншоты

Изменено brick

Выбранное решение

FredMcD said

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.

It turns out that it wasn't CleanTube or Adblock For YouTube that was causing the problem, it was plain old Adblock. Welp that's gone until they fix the issue. Thanks again for your help.

Прочитайте этот ответ в контексте 👍 0

Все ответы (5)

more options

Separate Security Issue: Update your Adobe Reader Version 2015.016.20039 Note: Other Software is offered in the download.


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

more options

FredMcD said

Separate Security Issue: Update your Adobe Reader Version 2015.016.20039 Note: Other Software is offered in the download.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

Thanks Fred, starting in Safe Mode fixed YouTube before I turned off Hardware Acceleration. So the problem is one of my add ons? I only have a few (CleanTube, Ad Block, Ad Block Plus, Image Block - you can probably tell I don't like excess stuff on web pages) but I'll uninstall all of them and reinstall them until I find the one that's causing the problem.

more options

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.

more options

Выбранное решение

FredMcD said

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.

It turns out that it wasn't CleanTube or Adblock For YouTube that was causing the problem, it was plain old Adblock. Welp that's gone until they fix the issue. Thanks again for your help.

more options

That was very good work. Well Done. Please flag your last post as Solved Problem so others will know.

Load the web page. After the page is loaded, click the down arrow next to the AdBlock icon. Now select Disable on <website>.