Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

Google webfont Nobile in bold, letter S appears distored only in FF

  • 5 respostas
  • 6 têm este problema
  • 108 visualizações
  • Última resposta por Xapster

more options

Since a recent FF update, the letter S using google webfont Nobile in bold appears distorted for font sizes under 17px. Here is an example: http://www.aucc.ca/test-google-webfont/

This seems to be a FF for Windows specific issue as the font renders properly in other major browsers. This has been tested on multiple systems as well. Other Google webfonts render properly as well.

Modificado por Xapster a

Todas as respostas (5)

more options

I wasn't able to see the problem myself: on my Linux computer, the font looks the same in Firefox and Chrome. It would be great if you could report a bug in Bugzilla and attach a screenshot to it. You can use this form to report the bug.

If that's too much trouble, you could also just post a screenshot here in this forum and I can see if someone else can reproduce the bug and file a report.

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

more options

This bug is only happening in FF in Windows, on all win7 systems that I have access to. I have tested it without issue on Mac OS as well as in IE and Chrome. Loading the page in FF safe mode did not solve the issue. Here is a screenshot. http://img1.uploadscreenshot.com/images/orig/5/13401352127-orig.png

The letter S is the only letter that is distorted.

I will submit a bug report.

more options

Other letters like the 'a' in 13px also look distorted.

Try:


You can use this extension to see which fonts are used for selected text.


Try to toggle some of the Boolean gfx and layers prefs on the about:config page to enable or disable some features.
Search: /gfx|layers/

more options

As a web developer I am concerned that other FF users visiting our site will have this issue. This is what I would like to fix, rather than to tweak my own FF install to deal with the issue. I have filed a bug report and hope that this issue will be fixed.