Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

How to Block Unwanted Notifications

  • 3 respostas
  • 2 têm este problema
  • 1 visualização
  • Última resposta por wsr429

more options

Hi, I accidentally allowed notifications (while using Firefox) from a particular web site only to find out that now I get numerous notifications regarding phony virus alerts, etc. I am unable to block the notifications.

I searched the web for how to block a notification from a web site, but have not come up with any solutions.

In particular, I went to about:preferences > Privacy & Security > Permissions > Notifications. The web site is set to Block, but still the unwanted notifications continue. Perhaps the notifications are coming from a different web site that seems to be hidden?

I also quit Firefox and restarted Firefox, but the notifications continue. I also restarted my Macbook Pro, but that didn’t help either.

Here is the link I originally clicked on, but I obviously wouldn’t want anyone to click on it:

https://duckduckgo.com/?q=!ducky+trialjuries&ia=web

I would be so grateful if anyone has a solution!

Hi, I accidentally allowed notifications (while using Firefox) from a particular web site only to find out that now I get numerous notifications regarding phony virus alerts, etc. I am unable to block the notifications. I searched the web for how to block a notification from a web site, but have not come up with any solutions. In particular, I went to about:preferences > Privacy & Security > Permissions > Notifications. The web site is set to Block, but still the unwanted notifications continue. Perhaps the notifications are coming from a different web site that seems to be hidden? I also quit Firefox and restarted Firefox, but the notifications continue. I also restarted my Macbook Pro, but that didn’t help either. Here is the link I originally clicked on, but I obviously wouldn’t want anyone to click on it: https://duckduckgo.com/?q=!ducky+trialjuries&ia=web I would be so grateful if anyone has a solution!

Solução escolhida

The answer turned out to be: the Notification was not set within Firefox, but from Safari (even though I was working in Firefox when I accidentally agree to be Notified).

I began to suspect as such when I closed Firefox, but the Notifications continued to be received. A very sharp Apple Help Line person was able to point me in the right direction by having me go to the Apple Notifications (see the attached generic screen shot) where all of the Notifications were being logged.

Clicking on one of them led to a bogus web page in Safari. From there it was on to Safari Preferences > Notifications > System Alert. After switching the alert from Allow to Deny, the problem was immediately solved.

Thanks to all who attempted to help me!

Ler esta resposta no contexto 👍 0

Todas as respostas (3)

more options
more options

Thanks for your reply.

I went to Firefox Preferences > Privacy & Security > Permissions > Notifications and removed the web site in question and saved my selection as this web site suggests (under the sub-heading How do I revoke Web Push permissions for a specific site?) : https://support.mozilla.org/en-US/kb/push-notifications-firefox#w_how-do-i-revoke-web-push-permissions-for-a-specific-site

Unfortunately the notifications continue. If you have any other suggestions, please let me know!

more options

Solução escolhida

The answer turned out to be: the Notification was not set within Firefox, but from Safari (even though I was working in Firefox when I accidentally agree to be Notified).

I began to suspect as such when I closed Firefox, but the Notifications continued to be received. A very sharp Apple Help Line person was able to point me in the right direction by having me go to the Apple Notifications (see the attached generic screen shot) where all of the Notifications were being logged.

Clicking on one of them led to a bogus web page in Safari. From there it was on to Safari Preferences > Notifications > System Alert. After switching the alert from Allow to Deny, the problem was immediately solved.

Thanks to all who attempted to help me!