Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

Won't let me enter new password

  • 2 respostas
  • 0 têm este problema
  • 11 visualizações
  • Última resposta por cor-el

more options

Remembered password are forgotten, and specifically it won't let me enter a password, keeps reverting to wrong password when I click to enter

Remembered password are forgotten, and specifically it won't let me enter a password, keeps reverting to wrong password when I click to enter

Todas as respostas (2)

more options

Password where?

more options

Is this about passwords saved in the Password Manager (about:logins) or about websites remembering you (log you in automatically)?


Detail like websites remembering you and log you in automatically is stored in cookies, so make sure you aren't clearing important cookies.

You can use these steps to make a website recognize and remember you.

  • create a cookie allow exception with the proper protocol (https:// or http://) to make a website remember you

You can check that you aren't clearing important cookies.

  • using "Delete cookies and site data when Firefox is closed" to clear cookies keeps cookies with an allow exception
    in 102+ version toggling this setting makes changes to the "Clear history when Firefox closes" settings and those settings prevail
  • using "Clear history when Firefox closes" in Firefox 102+ honors exceptions and keeps cookies with an allow exception, previous versions removed all cookies

Make sure to keep the "Site settings".

  • clearing "Site settings" clears exceptions for cookies, images, pop-up windows, and software installation and exceptions for passwords and other website specific data
  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Exceptions"
  • Settings -> Privacy & Security
    Firefox will: "Use custom settings for history":
    [X] "Clear history when Firefox closes" -> Settings