Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

How can I remove the history for the auto complete for URL's on the Firefox browser

  • 3 respostas
  • 2 têm este problema
  • 3 visualizações
  • Última resposta por cor-el

more options

I have cleared history and cookies but when I start typing a company name in the URL bar I get a list of possible names. For instance if I type "co" I get a list of every url I have ever typed that has a "co" in it including ".com". Is there a way to delete the index or what ever is used to display those URL's?

I have cleared history and cookies but when I start typing a company name in the URL bar I get a list of possible names. For instance if I type "co" I get a list of every url I have ever typed that has a "co" in it including ".com". Is there a way to delete the index or what ever is used to display those URL's?

Todas as respostas (3)

more options

If you want disable auto complete:

  • Go to about:config set to false the option browser.urlbar.autocomplete.enabled

If you want restric suggestions:

  • Go to about:config and change the value of browser.urlbar.default.behavior
  • 1 - Restrict: History (^)
  • 2 - Restrict: Bookmarks (*)
  • 4 - Restrict: Tags (+)

See more here:

Modificado por Diego Victor a

more options

If you want to remove auto-fill information;

Press a letter in a input box. If a drop down shows up, mouse on top of a choice and press the Delete key. Do this as needed.

more options

You can delete the places.sqlite file to remove all history items including items that you typed and weren't removed with clearing the history.

You can check for problems with the places.sqlite database file in the Firefox profile folder.