Use o plugin Adobe Reader para visualizar ou descarregar ficheiros PDF

adobe_icon.gif Adobe Reader é um programa gratuito para visualizar e imprimir documentos PDF.
O programa inclui um plugin Adobe Acrobar para o navegador para visualizar documentos PDF no Firefox e outros navegadores Web. (Por predefinição, o Firefox usa um visualizador PDF integrado.) Este artigo fornece recursos para configurar o Adobe Reader e o plugin do navegador no seu computador.

Importante: A nova versão 64-bit do Firefox para Windows não reconhece ou suporta plugin do Adobe Reader. Em alternativa, pode utilizar o visualizador de PDF integrado.
A funcionalidade Atualização de Software do Firefox não atualiza plugins instalados. Consulte a página de Boletins e conselhos de segurança da Adobe para informação sobre segurança e problemas de estabilidade que afetam o Adobe Reader. Para verificar se tem todos os seus plugins atualizados com as últimas versões, aceda a esta página para verificar os seus plugins.

Instalar e atualizar o Adobe Reader

Para instalar o Adobe Reader, por favor visite o website Adobe.com. Para confirmar que a sua instalação do Adobe Reader inclui as mais recentes atualizações de segurança e estabilidade disponíveis, abra o Adobe Reader, clique no menu de Ajuda e clique em Procurar por atualizações….

O Adobe ainda não tem disponível um plugin de navegador para visualizar ficheiros PDFs no Firefox para Mac OS X; como alternativa, poderá usar o visualizador PDF integrado.

Testar o plugin Adobe Reader

Visite a Política de Privacidade da Mozilla, no formato de PDF, para testar se consegue abrir ficheiros PDF.

Resolução de problemas

Se não consegue visualizar PDFs na janela do Firefox, consulte as seguintes instruções com soluções:

Visualizar ficheiros PDF fora do Firefox

Pode definir o Adobe Reader para não abrir ficheiros PDF dentro do Firefox.

  1. Abra o Adobe Reader.
  2. No topo da janela do Adobe Reader, clique no menu Editar, e selecione Preferências…, para abrir a janela de Preferências.
  3. No painel à esquerda da janela de Preferências do Adobe Reader, selecione a secção Internet.
  4. Desmarque a opção Mostrar PDF no navegador.

Pode definir o Firefox para abrir ficheiros PDF fora do Firefox em vez de usar o visualizador PDF incorpordado:

  1. No topo da janela do Firefox, clique no botão Firefox e selecione OpçõesNo topo da janela do Firefox, clique no menu Ferramentas e selecione OpçõesNa barra de menu, clique no menu Firefox e selecione Preferências...No topo da janela do Firefox, clique no menu Editar e selecione Preferências

    Clique no botão de menu New Fx Menu e escolha OpçõesPreferências

  2. Selecione o painel Aplicações.
  3. Encontre a entrada Portable Document Format (PDF) na lista e clique na mesma para a selecionar.
  4. Clique na seta suspensa na coluna Ação para a entrada acima e selecione Usar o Adobe Reader (predefinido).
  5. Pressione OK para fechar a janela de OpçõesPressione Fechar para fechar a janela de PreferênciasFeche a janela de Preferências Feche a página about:preferences. Quaisquer alterações feitas serão guardadas automaticamente.



Baseado na informação em Adobe Reader (mozillaZine KB)

Este artigo foi útil? Por favor, aguarde...

Essas pessoas maravilhosas ajudaram a escrever este artigo: cesperanc, albertdecastro. Você também pode ajudar - descubra como.